Results 1 to 16 of 16

engine misfires under full throttle

This is a discussion on engine misfires under full throttle within the General Help forums, part of the LSx Technical Help Section category; My 2001 Ram Air runs great except under full throttle, It surges and misses very badly under full throttle. I ...

  1. #1
    smyrnaman
    Guest

    engine misfires under full throttle

    My 2001 Ram Air runs great except under full throttle, It surges and misses very badly under full throttle. I checked for codes and it does not set any codes and the check engine light is not on. Anyone have any ideas the car has about 80000 miles on it

  2. #2
    JMAC Racing WS6ICK's Avatar
    Join Date
    Aug 2005
    Location
    Kentucky
    Posts
    535

    2000 Trans Am WS6 LS6
    2006 GTO LS2

    What is your RPM's when it starts missing?

  3. #3
    smyrnaman
    Guest
    It would appear that it is just a case of heavy throttle or full throttle, I can cruise at 2500 in high gear and it runs great but if I put my foot in it it misses and surges badly

  4. #4
    Awaiting Activation NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    AHHHH sounds familiar...... I had the same problem man.. Check ALL the ignition wires i'll bet one is alittle loose!!! That was the SAME problem for me and the ignition wire for cylinder 4 was slightly loose and was jumping a spark just enough to make connection but not enough to throw a code.. Give it a shot!!!

  5. #5
    smyrnaman
    Guest
    Thanks I will check, if anyone else has had a similar problem please come on in. I did change the plugs about 3000 miles ago.

  6. #6
    redls1bird
    Guest
    what do you mean by surging? is it an auto or manual? technically it cant "surge" because of the way the drivetrain is connected. the only real way to effect the rpms is the throttle..

  7. #7
    smyrnaman
    Guest
    It acts like it is starved for fuel and then regains it self for a moment then it starts all over again. Similar to turning your key off and on quickly.

  8. #8
    02 Blk T/A WS6
    Guest
    1 of your plugs is loose causing it to arch when you lay into it. happen to me once check your plugs

  9. #9
    Awaiting Activation NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    Quote Originally Posted by 02 Blk T/A WS6
    1 of your plugs is loose causing it to arch when you lay into it. happen to me once check your plugs
    Exactly what i said i just fixed that EXACT same symptom problem a month ago... CHECK THE WIRES!!!!Make sure there in real tight like virgin!!!

  10. #10
    02 Blk T/A WS6
    Guest
    Quote Originally Posted by NeeD4SpeeD
    Exactly what i said i just fixed that EXACT same symptom problem a month ago... CHECK THE WIRES!!!!Make sure there in real tight like virgin!!!
    haha ya i remember that thread i posted on there suggesting you check your plug wires

  11. #11
    Awaiting Activation NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    Quote Originally Posted by 02 Blk T/A WS6
    haha ya i remember that thread i posted on there suggesting you check your plug wires
    Yup and it worked man!!!

  12. #12
    99PontTA
    Guest
    Quote Originally Posted by smyrnaman
    My 2001 Ram Air runs great except under full throttle, It surges and misses very badly under full throttle. I checked for codes and it does not set any codes and the check engine light is not on. Anyone have any ideas the car has about 80000 miles on it
    have you changed the fuel filter lately?That would be a good place to start......then if that doesn't help check the fuel pressure.Surging at moderate to heavy throttle is a sure sign of a fuel problem...Spark plug wire trouble usually causes a miss or bucking...not surging.

  13. #13
    smyrnaman
    Guest
    Thanks for all the input everyone, I will tackle this first thing on Monday.

  14. #14
    Awaiting Activation NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    Quote Originally Posted by smyrnaman
    Thanks for all the input everyone, I will tackle this first thing on Monday.
    N/p let us know how it goes!!!! And good luck!!

  15. #15
    smyrnaman
    Guest
    Tried it all and it still is missing at full throttle, the car runs great at all other throttle conditions. How would the O2 sensor affect full throttle?

  16. #16
    99PontTA
    Guest
    they won't.......next thing i would do is no 1.check fuel rail and lines for rust contamination, no 2 check fuel pressure.read this http://service.gm.com/gmtechlink/ima...me.html#story7
    its possible the screens are partially blocked in the injectors.CHECK THE fuel pressure with a gauge..its important to know what you are working with.My 99's fuel rail was so badly rusted it blocked most of the screens with rust...car ran terrible.Before it got it really bad the car would SURGE as you accelerated and MISS at WOT....then i put some fuel system cleaner in it....that finished it completely because it lossened all the rust and totally blocks ALL the injectors.
    Last edited by 99PontTA; 11-28-2005 at 07:32 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Some insight into the 3.4L OHV Motor...
    By Black34v6 in forum V6
    Replies: 115
    Last Post: 12-31-2015, 05:51 AM
  2. Replies: 15
    Last Post: 01-25-2006, 10:21 PM
  3. 99 Corvette bone stock Complete LS1 Engine 17,000 miles
    By chrisjw1 in forum Parts For Sale / Trade
    Replies: 14
    Last Post: 01-20-2006, 07:39 AM
  4. 160 thermo
    By jcot72 in forum General Help
    Replies: 31
    Last Post: 11-25-2005, 02:32 AM
  5. Possible Engine Miss
    By Necction in forum General Help
    Replies: 5
    Last Post: 08-16-2005, 03:43 PM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •