Results 1 to 2 of 2

Engine Issues - bad idle/new cam

This is a discussion on Engine Issues - bad idle/new cam within the General Help forums, part of the LSx Technical Help Section category; Hi - A Newbe and I am building a Factory Five GTM (If you want to see the car go ...

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Harwinton, ct

    2009 GTM

    Engine Issues - bad idle/new cam

    Hi - A Newbe and I am building a Factory Five GTM (If you want to see the car go to under Ginny photo gallery) and for a drive train I am using an LS1 out of a 2000 Corvette. I made a few changes and when I started the engine I am having trouble. Here's what I have done. AFR heads, Fast 90, new MAF, and a new cam. The cam specs are 224.6 intake, 224.8 exhaust, lift of .567 and .568 with LSA of 114.6. It starts easily but here are my problems. It seems extremely lean as the pipes get VERY hot very quickly and it is a very rough idle. There is little vacuum at idle and if I take it up to about 1300-1500 RPM I only get about a 10 vacuum reading. It seems to be running extremely lean. Have checked both O2 sensors and they are cycling fine out of the car, but seldom get over 200 during the run. I have closed off all the smog holes and anything that I thought might be a vacuum leak to the intake manifold. Additional questions include - what should my vacuum levels be at an idle with that cam? How lopey should it be? Anyone have a car video/sound track with those cam charateristics that I can listen to? Do I need to do a re-map just to get a smoother idle? Any help would deeply appreciated - I have a Genisis but really don't know how to use it very well - Thanks Mark

  2. #2
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Bay Area

    On your ass flashing
    my highbeams

    I hope this is the easiest answer ever-have you gotten a tune for it? Talk to frost he a sponsor on this sight.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Some insight into the 3.4L OHV Motor...
    By Black34v6 in forum V6
    Replies: 116
    Last Post: 10-08-2016, 04:03 AM
  2. Ford 4.6 Engine - Junkyard Jewel Ford 4.6l 2v -
    By Ed Blown Vert in forum Almost Anything Goes
    Replies: 7
    Last Post: 04-11-2008, 07:05 PM
  3. Please Help.
    By 95Fyrebyrd in forum V6
    Replies: 21
    Last Post: 03-16-2008, 06:40 PM
  4. Engine Ticking After Head and Cam Install
    By Eddie 70 in forum Internal Engine
    Replies: 13
    Last Post: 01-28-2008, 04:50 PM
  5. Cam Spectrum
    By Sarge in forum General Help
    Replies: 0
    Last Post: 12-05-2005, 03:43 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts