Results 1 to 13 of 13

electrical problem

This is a discussion on electrical problem within the General Help forums, part of the LSx Technical Help Section category; need some help here.. i noticed a while ago that my stock radio turns off once in a while when ...

  1. #1
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    electrical problem

    need some help here..
    i noticed a while ago that my stock radio turns off once in a while when im driving, but then turns bk on after few seconds..
    but today i noticed when it happns windows dnt go up or down everithing dies.
    and when the radio turns bk on everithing is normal again,,
    any ideas what could be the problem..

    i dnt knw if it could be a problem but the car has electric antenna,,,
    those cars dnt come with it it was from a trans am i think..
    00 ss blk m6 " STOCK" strano springs, slp bilstein shocks, adj LCA, adj panhard bar, relocation brackets, 2 point SFCs welded,OEM zo6 rims black, magnaflow exhaust, CME exhaust,E/cutout, slp grille, custom front plate mount, HIDs, whistler mod, side moldings delete, slp air lid, ported and polished TB, strut tower brace, 3.73s gears, and some other parts to list!
    next to come,4.10s,ls7 clutch, ms3 or 228r cam, ported 243s, ls6 intake, ls6 oil pump. ls2 timing chain, longtube headers no cats, with a tune..
    02 tahoe Z71 blacked out
    00 jeep grand Cherokee limited on 22s.
    07 Dodge Charger R/T Inferno Red, Sold
    98 z28 red m6 sold
    07 zx6r ninja flat/black sold
    08 zx6r ninja sold

  2. #2
    Junior Member
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    86

    red black
    98Z28

    Sounds like BCM, as another member posted look here ....http://www.ls1.com/forums/showthread...&highlight=BCM Good luck

  3. #3
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    i barely seen that right now,,,,
    how can i fix that???

  4. #4
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by 98maro View Post
    need some help here..
    i noticed a while ago that my stock radio turns off once in a while when im driving, but then turns bk on after few seconds..
    but today i noticed when it happns windows dnt go up or down everithing dies.
    and when the radio turns bk on everithing is normal again,,
    any ideas what could be the problem..

    i dnt knw if it could be a problem but the car has electric antenna,,,
    those cars dnt come with it it was from a trans am i think..
    Quote Originally Posted by 98maro View Post
    i barely seen that right now,,,,
    how can i fix that???
    He posted a link to my repair thread for your BCM. Also I'll just add, if you don't fix the BCM soon. The pulse board for the wiper motor will shit the bed too.. Then you'll be needing a puller, and (with some colorfull adjectives), remove the cowl to fix that too...
    Last edited by Smittro; 10-28-2010 at 05:26 AM.
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  5. #5
    Member
    Join Date
    Jul 2010
    Location
    Pittsburgh, PA
    Posts
    138

    Navy Blue
    1999 Camaro Z28

    Curiosity:

    When the passenger side window starts slowing down (not cutting out,) say, half as fast as drivers side, worse going up than down, is that an indication that my BCM is going out and I should get in there and re-solder it?

  6. #6
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by TokerM View Post
    Curiosity:

    When the passenger side window starts slowing down (not cutting out,) say, half as fast as drivers side, worse going up than down, is that an indication that my BCM is going out and I should get in there and re-solder it?
    No. It's an indication of the shotty GM wiring..

  7. #7
    Member
    Join Date
    Jul 2010
    Location
    Pittsburgh, PA
    Posts
    138

    Navy Blue
    1999 Camaro Z28

    Quote Originally Posted by Smittro View Post
    No. It's an indication of the shotty GM wiring..
    Good... then that's back on my list of "low priority" items!

  8. #8
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by TokerM View Post
    Good... then that's back on my list of "low priority" items!
    Common problem with us is slow passenger window operation..

  9. #9
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    You guys think I can get this fix at the shop?
    Because I dnt have the tools to get it done.

  10. #10
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by 98maro View Post
    You guys think I can get this fix at the shop?
    Because I dnt have the tools to get it done.
    Never hurts to ask.. Could try finding an electronics repair shop too but you may still need to remove it for that one.. I'm guessing that most shops will want to just replace the unit..

  11. #11
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    I'm just gonna remove it n take it to the shop.
    I read the thread u made bout fixing it. So it's for sure that's the problem right?

    I was lookin at them on eBay for $65 dollars but I dnt knw if they could have the same problm

  12. #12
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by 98maro View Post
    I'm just gonna remove it n take it to the shop.
    I read the thread u made bout fixing it. So it's for sure that's the problem right?
    I was lookin at them on eBay for $65 dollars but I dnt knw if they could have the same problm
    With our cars I'd say 8-9 times out of ten yes.. This oppinion was formed after subscribing to numberous threads on the subject then having the issue myself later.. Good luck.

    If tools are the issue.. All you need is a set of pliers, flat head and phillips screw drivers and a $12 dollar soldering kit from your local hardware.. Weller makes a cheap kit that will come with everything you need. Iron, solder, and flux... 10 minutes and a little attention to detail and you're down the road again..
    Last edited by Smittro; 10-28-2010 at 09:46 PM.

  13. #13
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    I'm a try to fix it my self
    Hopfully I can lol

    Thanks smittro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Electrical Problem
    By Pewter WS-6 in forum Stereo and Electronics
    Replies: 10
    Last Post: 05-18-2010, 06:27 PM
  2. Electrical Problem NEED HELP!!
    By camarostripes96 in forum Stereo and Electronics
    Replies: 3
    Last Post: 04-25-2008, 04:55 PM
  3. Help: Electrical Problem
    By tiny47 in forum Stereo and Electronics
    Replies: 3
    Last Post: 04-19-2008, 12:14 PM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. Electrical problem??
    By z28tito in forum New Member Introductions
    Replies: 1
    Last Post: 10-25-2006, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •