Results 1 to 5 of 5

Electrical Help

This is a discussion on Electrical Help within the General Help forums, part of the LSx Technical Help Section category; I have a 98 and I am having problems with the electrical system. I have a valentine one radar detector ...

  1. #1
    Junior Member
    Join Date
    Feb 2006
    Location
    Hoboken, NJ
    Posts
    11

    white
    1998 Trans Am

    Electrical Help

    I have a 98 and I am having problems with the electrical system. I have a valentine one radar detector in my car. When it is hot outside, with the radar detector on, and I hit the brakes while the car is in drive, the voltage on the battery goes down below 13 and into the red. when this happens, the radar detector flashes off. When I hit the gas to take off, the voltage goes back above 13. Then the radar detector works fine. I have recently replaced the battery and had the alternator tested, and they say that the alternator is good. Can anyone help with this. Thanks

  2. #2
    Member 04goatinmass's Avatar
    Join Date
    Dec 2005
    Location
    salem ma
    Age
    38
    Posts
    283

    red
    04 pontiac gto

    i get surges like that as well but not that bad.what do you have running in your car(speakers amp or anything).did you get the right size battery doesnt hurt to go with a stronger ccamps.maybe the alternator is weak and when they tested it it was working normal at that time.did they do a load test to it.mine used to go below the 13 before then i bought a overrated battery and have no problem with the level but i still get surges.your surges sound like your fan turning on to keep the temp normal.that draws alot at startup plus you got your brakes lights on and stuff.just seems like your drawing to much amps at that givin time and your battery or alternator cant handle it.good luck let me know how you made out

  3. #3
    Junior Member
    Join Date
    Feb 2006
    Location
    Hoboken, NJ
    Posts
    11

    white
    1998 Trans Am

    I don't have anything else running but the stock stereo. I have had the car since 2000 and have been having this problem since then. So I would have thought that if the alternator was going bad, then it would have gone out by now. But it does get pretty darn anoying at times.

  4. #4
    Member Transam388's Avatar
    Join Date
    Dec 2005
    Location
    Cypress, TX
    Age
    47
    Posts
    230

    White
    98 Trans AM

    On this note, what is the highest output alternator the F-bodies can take and who makes the better ones? Mine also does this. I notice more at night as the lights even start to dim for a second and then are OK. I have an underdrive crank pulley so the alternator is not spinning as fast which is some of the issue but it never used to have the lights dim. It is also just a quick dim and not like when I am sitting at a light the entire time it is dim. Good luck with it though man as I know it is somewhat annoying.
    98 T/A: HPE 5.3 Heads, 238/242 113 cam, Kooks 1 7/8 stepped LT headers, Custom Y pipe, Cut out, Borla, NW 90MM TB, FAST 90MM Intake, TB Bypass, Under Drive Power steering and Crank, 150 Dry NOS, Yella Terra rockers, 3400 TC, HPE tuning,

  5. #5
    Member 04goatinmass's Avatar
    Join Date
    Dec 2005
    Location
    salem ma
    Age
    38
    Posts
    283

    red
    04 pontiac gto

    i read in a post on here about a pump that turns on which draws alot as well.i would try the alternator.could even be a loose belt

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •