Results 1 to 7 of 7

driverside window?

This is a discussion on driverside window? within the General Help forums, part of the LSx Technical Help Section category; alright im having problems with my drivers side window, the passenger is fine just slow but the drivers is weird. ...

  1. #1
    Junior Member
    Join Date
    Aug 2005
    Location
    OC, California
    Posts
    95

    Arctic White
    1999 Z28 M6

    driverside window?

    alright im having problems with my drivers side window, the passenger is fine just slow but the drivers is weird. sometimes it will work fine and others it will roll down half way then stop and then you have to wait for it and then it will go another 2 inches and another and another, its like you have to wait for it to recharge or something, is this the motor or something else?

  2. #2
    Member Thewilldog's Avatar
    Join Date
    Nov 2005
    Location
    Jacksonville, FL
    Posts
    154

    White
    2001 Z28

    Look at the sticky thread about 3 inches above this post "How to install a power window motor." Well known issue w/ Fbodys.

  3. #3
    Junior Member
    Join Date
    Aug 2005
    Location
    OC, California
    Posts
    95

    Arctic White
    1999 Z28 M6

    yes i kno how to replace it thank you, but my question is, is it the motor or something else such as a bad wire or ground? when it stops, ill push the button up and down to see if it will go and it will make a noise that sounds like its commin from behind my front gauges, is that a common thin to happenw hen the motor goes out or is this something else?

  4. #4
    Member mikeaford's Avatar
    Join Date
    Nov 2005
    Location
    Fredericksburg Va
    Age
    41
    Posts
    151

    Pewter
    01 Trans Am

    I know when mine went out same thing would go down a few inches stop then a little while later it would go another inch or so but never noticed a noise probably because car was running. Replaced the motor VOILA up and down it goes. Hope my experience helps you.

  5. #5
    Junior Member
    Join Date
    Aug 2005
    Location
    OC, California
    Posts
    95

    Arctic White
    1999 Z28 M6

    yes thanks, now i know its just the motor n not something else, thanks dude

  6. #6
    Member
    Join Date
    Oct 2005
    Location
    Houston,Texas
    Age
    36
    Posts
    149

    white
    2000 Camaro Z28

    same thing happened with my current 2000 Z28 that happedned in my 1997 Z28 4 years ago. with the 97 it was the switch, this time it was the motor

  7. #7
    Member jmhvenom's Avatar
    Join Date
    Oct 2005
    Location
    Cincinnati, OH
    Age
    31
    Posts
    821

    Silver
    2002 Z28

    i had the problem under warrenty, they said they replaced the regulator, but i think it weas just the motor.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •