Results 1 to 11 of 11

Drivers side window stopped working!

This is a discussion on Drivers side window stopped working! within the General Help forums, part of the LSx Technical Help Section category; I was cruising today and put my drivers side window up and down a couple of times. It worked no ...

  1. #1
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    Unhappy Drivers side window stopped working!

    I was cruising today and put my drivers side window up and down a couple of times. It worked no problem not slow or anything. The motor was replaced about 2 years ago. When I went to put the window up about 15 minutes after putting it down the window would not go up! It puts a hit on the volt meter if I push the switch so it seems like the switch is working ok. I don't hear any noise of any kind. Any guess on if the motor just up and died with no warning or does a connection sound more logical? The other window works fine as well as all other electronics. There are no blown fuses.

  2. #2
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    33
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    exactly what mine did when it died last summer... did you get an aftermarket replacement motor with a lifetime warranty???

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,468

    98 Formula
    06 duramax

    my *guess* would be the motor but either way you'll have to just start tearing it down and checking things.

  4. #4
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    It was winter when it went out last time and I had a shop do it. I think it was a new GM one. I had an extended warranty then and didn't care what they used. I never heard of them just dying without warning. Last time it would get stuck going up and go very slow. I'll see if can find my paper work from last time. I'll take the door panel off during the day tomorrow after I get some sleep. I'm on the night shift tonight. I had to drive the wife's Eclipse. I don't know how she can stand driving it all the time!

  5. #5
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    I do know what started this problem. I washed the inside of my windows last Sunday for the first time since fall!

  6. #6
    Junior Member
    Join Date
    Aug 2006
    Location
    mn
    Posts
    36

    White
    1998 trans am

    I just had to clean my connections out they were all corroded

  7. #7
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    I hope that's the only thing wrong with mine! I didn't get at it yesterday. Hopefully after a nap this morning I'll get some time to pull it open today.

  8. #8
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    I pulled the window motor last night and tested it with a power supply. It worked, but very slow and the gear would wobble around quite a bit. It was a AC delco one. I put it back in for the night to keep the window up while I'm at work and it does work slowly. I'll be picking up a new one from Autozone tomorrow. I noticed my back anti-rattle window felt pad is broken. I need to order one of them too. That explains why my window was rattling when it was half way up!

  9. #9
    Junior Member
    Join Date
    Aug 2006
    Location
    mn
    Posts
    36

    White
    1998 trans am

    Ah sh** I think thats what was up with mine I put in some new gears in my window motor but they stripped right away...

  10. #10
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    If your gears are stripping I'd think the regulator would be messed up making to much resistance or the motor is not in a good position.

  11. #11
    Junior Member
    Join Date
    Aug 2006
    Location
    mn
    Posts
    36

    White
    1998 trans am

    what do I have to do to fix the regulator? The motor is bolted down pretty good, I din't know I could change the motor position. On the up cycle the bar doesn't hit the stop Im not sure what the heck is going on. it suck though

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. alarm stopped working
    By blky2kd in forum Stereo and Electronics
    Replies: 3
    Last Post: 07-18-2006, 12:42 PM
  2. Replies: 0
    Last Post: 07-17-2006, 08:42 AM
  3. 12 Disk just stopped working...
    By SlickersDrip in forum Stereo and Electronics
    Replies: 2
    Last Post: 01-23-2006, 06:56 PM
  4. All-Light Mod Stopped Working
    By '99 SLP#24 in forum General Help
    Replies: 9
    Last Post: 11-10-2005, 01:28 PM
  5. Delco cd player stopped working.
    By SladeX in forum Stereo and Electronics
    Replies: 5
    Last Post: 10-03-2005, 05:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •