Results 1 to 17 of 17

Does but wont

This is a discussion on Does but wont within the General Help forums, part of the LSx Technical Help Section category; I need some help with my 02 Z28; yesterday I started her up but notice it wasn't idling the way ...

  1. #1
    <b>"iznuthn"2 a BOSS!</B> IZNUTHN's Avatar
    Join Date
    Aug 2005
    Location
    SF,CA
    Age
    40
    Posts
    84
    Blog Entries
    1

    ONYX BLACK
    02 Z28

    Does but wont

    I need some help with my 02 Z28; yesterday I started her up but notice it wasn't idling the way it should so I popped the hood open and did a visual inspection. Nothing out of the ordinary and then all of a sudden she shut off. Like she choked! I tried to jumpstart her but didnt work. Any light that any one can shine on this will be appreciated . Thank you in advance...

    FYI....I have power and it cranks but it just wont start.

  2. #2
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Check the fuel pressure at the rail. You should see around 58 psi, with the key turned on but not cranking over.

  3. #3
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Did it crank when you tried to jumpstart the car?

  4. #4
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Will it stay running if you give it gas?

  5. #5
    <b>"iznuthn"2 a BOSS!</B> IZNUTHN's Avatar
    Join Date
    Aug 2005
    Location
    SF,CA
    Age
    40
    Posts
    84
    Blog Entries
    1

    ONYX BLACK
    02 Z28

    When I try to start it cranks over but it doesn't start. The last time it started it didn't. Idle for so long and it died.
    "IZNUTHN"

  6. #6
    <b>"iznuthn"2 a BOSS!</B> IZNUTHN's Avatar
    Join Date
    Aug 2005
    Location
    SF,CA
    Age
    40
    Posts
    84
    Blog Entries
    1

    ONYX BLACK
    02 Z28

    When I attempted a jmpsta it
    Was like my car was choking

  7. #7
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    I'd start with checking the fuel pressure.

  8. #8
    <b>"iznuthn"2 a BOSS!</B> IZNUTHN's Avatar
    Join Date
    Aug 2005
    Location
    SF,CA
    Age
    40
    Posts
    84
    Blog Entries
    1

    ONYX BLACK
    02 Z28

    How do I check the fuel pressure? What tools do I need?

  9. #9
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    On the fuel injector rail, driver's side, there will be a port on the front. It should have a cap on it. It'll look just like a valve stem cap on your tires. You will need a fuel pressure guage capable of reading at least 60 psig. You can usually find one at your local auto parts store. I would depress the valve stem with a small screwdriver, and hold a cup underneath, to relieve any pressure first. Then attach the guage, and turn the key to the "on" position, but not cranking the engine. You should see around 58 psig on the guage.

    Let us know what you find.

  10. #10
    <b>"iznuthn"2 a BOSS!</B> IZNUTHN's Avatar
    Join Date
    Aug 2005
    Location
    SF,CA
    Age
    40
    Posts
    84
    Blog Entries
    1

    ONYX BLACK
    02 Z28

    So what if there iso, no pressure

  11. #11
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by IZNUTHN View Post
    So what if there iso, no pressure
    If you don't have pressure it could be a few things: no power to the fuel pump (bad relay, fuse or wiring), clogged fuel filter(it has to be completely clogged), or your fuel pump took a dump.

    When you turn the key to the on position, Do you hear the pump prime(it makes noise) for about 3 secs and it stops?

  12. #12
    <b>"iznuthn"2 a BOSS!</B> IZNUTHN's Avatar
    Join Date
    Aug 2005
    Location
    SF,CA
    Age
    40
    Posts
    84
    Blog Entries
    1

    ONYX BLACK
    02 Z28

    I think it is my fuel pump because I don't heart any thing when I turn the key to on.

    but your saying I should check my fuel filter as well.

  13. #13
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    It's cheaper and easier, if it's the problem. Even if it isn't, if it's the original it's worth replacing. I'd also check the fuel pump relay.

  14. #14
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    like Knight mentioned check or replace the relay before you change the pump. If the relay is receiving the 12v from the ignition switch it will not send power to the pump. I will suggest to replace the relay 1st ( I think you can swap it with the horn one but i can remember) and the fuel filter if you never replace the filter.

  15. #15
    <b>"iznuthn"2 a BOSS!</B> IZNUTHN's Avatar
    Join Date
    Aug 2005
    Location
    SF,CA
    Age
    40
    Posts
    84
    Blog Entries
    1

    ONYX BLACK
    02 Z28

    I checked the fused ando it was shot so I replaced it and start my carbut after I revved it the fusepopped again. I'm thinking of getting a whole new fuel pump.

  16. #16
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Either a bad pump, or a shorted wire somewhere.

  17. #17
    <b>"iznuthn"2 a BOSS!</B> IZNUTHN's Avatar
    Join Date
    Aug 2005
    Location
    SF,CA
    Age
    40
    Posts
    84
    Blog Entries
    1

    ONYX BLACK
    02 Z28

    Thanks everyone for ur input and concerns....thanks to all the input and school I got to install the fuel pump myself after popping a few.fuses. THANK YOU

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 09:54 PM
  2. Help: car wont go?
    By FMR_TransAm in forum General Help
    Replies: 13
    Last Post: 04-17-2012, 08:21 PM
  3. T56 wont go into 3rd or 4th
    By mw98transam in forum Manual Transmission
    Replies: 5
    Last Post: 06-02-2010, 04:09 PM
  4. My car wont go into o/d
    By Speedy_Gonzales in forum Automatic Transmission
    Replies: 21
    Last Post: 02-07-2008, 03:50 PM
  5. SLP Air-Box lid wont fit?
    By GlowStickgl in forum General Help
    Replies: 8
    Last Post: 01-11-2006, 11:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •