Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Do I need to plug this hole?

This is a discussion on Do I need to plug this hole? within the General Help forums, part of the LSx Technical Help Section category; I had headers installed and had the EGR and AIR systems removed. I looked under the hood and I saw ...

  1. #1
    Member Hawk23's Avatar
    Join Date
    Feb 2008
    Location
    Dallas, TX
    Posts
    102

    Quicksilver Metallic
    2005 GTO

    Do I need to plug this hole?



    I had headers installed and had the EGR and AIR systems removed. I looked under the hood and I saw this open tube sticking out from under my cowl. I'm pretty sure it's from the AIR system. Anyhoo, do I need to plug it up or remove it or anything?

    Thanks!

  2. #2
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Almost looks like the brake booster line that goes into the back of the intake. You would know if that was the case though.

    It is probably something related to AIR.
    Can you get your hands on it and see where it goes?? Or what it appears to be connected to?

  3. #3
    Junior Member
    Join Date
    Sep 2007
    Location
    Garnett,KS
    Posts
    28
    that looks like the line that comes from the manifold and goes to to the air intake right behind the air filter. trace it back and see what it goes to. if thats what it goes to it wouldn't hurt to plug it. that is only there for the stupid emissions crap. that line takes part of the unburnt fumes and sends them back through the engine.

  4. #4
    Member muteki's Avatar
    Join Date
    May 2008
    Location
    Guam
    Posts
    310

    Electric Blue Pearl
    2001 Trans Am

    That looks like that emissions line that connects to the aluminum elbow (F-Pipes) crap that always gets plugged and set off my idiot lights. I hate that thing!!! Mine is plugged inside the F-Pipe now and the light is on, but it doesn't effect the performance one bit.

  5. #5
    Member vannatte's Avatar
    Join Date
    Jun 2007
    Location
    Noblesville, IN
    Posts
    440

    Black
    1998 Pontiac Trans Am A4

    It is the hose to the AIR system. You should just remove the whole unit, it shaves like 15 lbs. I know there is a thread on here about how to remove it.

  6. #6
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by vannatte View Post
    It is the hose to the AIR system. You should just remove the whole unit, it shaves like 15 lbs. I know there is a thread on here about how to remove it.
    *ding ding ding* winner... yup... get rid of it... worthless junk...

  7. #7
    Member Hawk23's Avatar
    Join Date
    Feb 2008
    Location
    Dallas, TX
    Posts
    102

    Quicksilver Metallic
    2005 GTO

    Cool. Looks like I have a project for the weekend. Is it ok to leave it open like that until this weekend?

  8. #8
    Senior Member 01ws6er's Avatar
    Join Date
    Oct 2007
    Location
    The 717
    Age
    30
    Posts
    2,471

    Red
    2001 Trash Can

    get rid of it and/or unplug your air pump relay so that annoying sob doesn't kick on all the time.

  9. #9
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Quote Originally Posted by Hawk23 View Post
    Cool. Looks like I have a project for the weekend. Is it ok to leave it open like that until this weekend?
    Does your car idle funny???

    If not...it should be okay to hang out for a few days.
    If the AIR/EGR was removed...it is probably a line off the AIR system...doing nothing.

    /end drunk tech help

  10. #10
    Member Hawk23's Avatar
    Join Date
    Feb 2008
    Location
    Dallas, TX
    Posts
    102

    Quicksilver Metallic
    2005 GTO

    It idles fine. About 500 rpm. I'll mess with it while I'm at work tomorrow. Thanks for the tips, guys!

  11. #11
    Senior Member splitfinger09's Avatar
    Join Date
    May 2007
    Location
    Bartlesville, Oklahoma, United
    Age
    30
    Posts
    1,264

    Bright Rally Red
    2000 Camaro SS #5075 M6

    LS6 Intake next???

  12. #12
    Member kev70ss's Avatar
    Join Date
    Apr 2006
    Location
    Yorba Linda
    Age
    31
    Posts
    238

    Pewter
    2000 Camaro ss

    I blocked off the air from my headers and I still have hoses disconnected. Ive been driving it for 2 months and i havent had a problem

  13. #13
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    i just hooked all mine back up to the headers. if you dont get it tuned your check engine light will be on constantly

  14. #14
    JMAC Racing WS6ICK's Avatar
    Join Date
    Aug 2005
    Location
    Kentucky
    Posts
    535

    2000 Trans Am WS6 LS6
    2006 GTO LS2

    Remove the whole air/egr system, they are useless. You will have to delete these codes so your computer does not thow a ses light.

  15. #15
    Member Hawk23's Avatar
    Join Date
    Feb 2008
    Location
    Dallas, TX
    Posts
    102

    Quicksilver Metallic
    2005 GTO

    Well, I already have an SES light, P0154, but I'm thinking that's because I'm running rich right now until I get a tune. I've driven it 3 times now with that hose open and nothing weird so far. Idle is good, it drives fine. It sucks more gas, but again, I'm running pretty rich right now. I'll be getting a tune in a few weeks, hopefully the SES will turn off then, if not, I may get those Bosch 13111 O2 sensors that people seem to like around here.

  16. #16
    JMAC Racing WS6ICK's Avatar
    Join Date
    Aug 2005
    Location
    Kentucky
    Posts
    535

    2000 Trans Am WS6 LS6
    2006 GTO LS2

    Quote Originally Posted by Hawk23 View Post
    Well, I already have an SES light, P0154, but I'm thinking that's because I'm running rich right now until I get a tune. I've driven it 3 times now with that hose open and nothing weird so far. Idle is good, it drives fine. It sucks more gas, but again, I'm running pretty rich right now. I'll be getting a tune in a few weeks, hopefully the SES will turn off then, if not, I may get those Bosch 13111 O2 sensors that people seem to like around here.
    If you remove the air pump and all the plumbing, it will free up about 15 pounds. Just type in your search ls1 air and egr removel and you will find instructions on how to remove this stuff. Plus it cleans up your engine bay so you can get to those hard to reach spark plugs. I also just use the stock gm O2 sensors that you can get at your local dealership. They work fine with my performance engine. Yes, a tune is a great idea to remove the codes and it will get you better gas mileage.

  17. #17
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    the title of this thread is funny...

  18. #18
    Member Hawk23's Avatar
    Join Date
    Feb 2008
    Location
    Dallas, TX
    Posts
    102

    Quicksilver Metallic
    2005 GTO

    Quote Originally Posted by Spaz View Post
    the title of this thread is funny...
    Thank you, I'll be here all week.

    I was trying to grab people's attention

  19. #19
    Member Hawk23's Avatar
    Join Date
    Feb 2008
    Location
    Dallas, TX
    Posts
    102

    Quicksilver Metallic
    2005 GTO

    Hey, I just thought of something I could do with that hose. I think I'll split it and wedge it between my cat that vibrates against my floor sometimes. Think it could handle the heat? Or should it get out of the kitchen? Man, that was a lame joke.

  20. #20
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    no it won't handle the heat

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samsung still needs to plug hole in Android devices
    By Ed Blown Vert in forum Computers / Gaming
    Replies: 0
    Last Post: 12-30-2012, 09:50 AM
  2. spark plug threads stuck in hole
    By ls1wallen in forum General Help
    Replies: 5
    Last Post: 05-23-2011, 11:36 AM
  3. Stripped Spark Plug hole
    By Lunatikgixxer in forum General Help
    Replies: 7
    Last Post: 12-19-2010, 07:59 AM
  4. My SLP AIR hole plug
    By Dewman in forum General Help
    Replies: 14
    Last Post: 03-29-2009, 03:36 PM
  5. Spark plug wire and plug!
    By RYDER661 in forum General Help
    Replies: 2
    Last Post: 03-13-2006, 10:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •