Results 1 to 3 of 3

Dies when put in reverse

This is a discussion on Dies when put in reverse within the General Help forums, part of the LSx Technical Help Section category; I have what sounds like a pretty wicked vaccuum leak on the drivers side some where. I cant seem to ...

  1. #1
    Junior Member
    Join Date
    Dec 2009
    sd ,ca
    79 truck

    Dies when put in reverse

    I have what sounds like a pretty wicked vaccuum leak on the drivers side some where. I cant seem to find it but it sounds like its coming from around the back spark plug. When i step on the brake before i put it in gear it gets quieter but comes back after a second. I can put it in drive and it idles ok and sometimes i can put it in reverse and it will idle ok for a few mintues before it dies out. I have recently run seafoam through everything and i have double checked the throttle body to be clean. I rechecked valve lash and doublechecked the head bolts and all the spark plugs were tight. I sprayed carb cleaner all around the hoses and didnt notice any difference in idle. I am stumped and dont know where else to look. This motor came from a 01 tahoe its a 5.3l with a 4l60e. anyone have any ideas?

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Bragg NC

    Met. Sunset Orange
    01 SS

    Did ya check your brake booster line for cracks or leaks?
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Orlando, FL

    Mean Black
    1998 Trans Am

    yup check the brake booster line. also check were it connects on the back of the intake and on the brake booster. when the hose gets old it could leak in that area. im hoping that you put clamp at both ends of the hose.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Backup Camera - connecting to reverse lamp
    By EnemyAce in forum Stereo and Electronics
    Replies: 2
    Last Post: 04-17-2010, 01:22 PM
  2. Question: Reverse problems
    By Lunatikgixxer in forum Manual Transmission
    Replies: 7
    Last Post: 04-11-2010, 07:55 AM
  3. No reverse lights?
    By Firebird Phoenix in forum General Help
    Replies: 10
    Last Post: 05-30-2008, 10:40 AM
  4. new exhaust system put on
    By griftymcgrift in forum External Engine
    Replies: 3
    Last Post: 01-12-2008, 05:10 PM
  5. Reverse Lights
    By simzjr in forum General Help
    Replies: 0
    Last Post: 12-12-2005, 10:31 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts