Page 1 of 2 12 LastLast
Results 1 to 20 of 39

Did I get a bad tune or ???

This is a discussion on Did I get a bad tune or ??? within the General Help forums, part of the LSx Technical Help Section category; Hey all, I was on the forums several years ago and lost interest and my car has been sitting since ...

  1. #1
    Junior Member
    Join Date
    May 2007
    Location
    Romeoville, IL
    Posts
    13

    2001 Firehawk TA
    2012 Durango R/T

    Did I get a bad tune or ???

    Hey all, I was on the forums several years ago and lost interest and my car has been sitting since '08.

    I've got an '01 Firehawk TA, AFR heads, cam(I have to find my cam card for the #'s), FLP headers, 3200 stall amongst other smaller mods. I've regained interest and got it fired up this past Sunday. I had the car tuned back in '05 by a popular outfit in Chicagoland and shortly after getting it back it will sometimes go into a higher idle(~1500rpm) and then other times the idle will surge from 1500 down to 500 and back and then stall unless I give it a little gas. It never sets off the SES light while it does this. From a cold start it will idle steady and before it was parked it ran real well wide open. Did I get a bad tune or am I looking at a different problem like a vacuum leak?

    Thanks for any help!

    01Hawk#6

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    has it always done this or is it something that just started since the 5 year hiatus? If it has done this since the tune in 05 I would say it's a tune issue but if it is something that hasn't been there since the tune it could be mechanical like a vacuum leak or something along those lines. You say "shortly after" it started doing it.....define "shortly after" in time and miles. Also, what rpm does the car idle at when it's idling good?

  3. #3
    Junior Member
    Join Date
    May 2007
    Location
    Romeoville, IL
    Posts
    13

    2001 Firehawk TA
    2012 Durango R/T

    It did it before it was parked for 5-6 years. I can't remember exactly when it started after it was tuned, but it was probably within 100 miles and a couple days. It's hard to tell an exact RPM when it's idling right, but I'd say 850-925 RPM. I'm going to check out the PCV pipes today, is there anything else I should check?
    Last edited by 01Hawk#6; 07-16-2013 at 05:25 AM.

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    You could check the pvc & give the throttle body & maf a cleaning but I strongly suspect your idle airflow tables are off & you need a better idle tune. Ideally this should've been addressed when it happened & the tuner may have done it for free. Doubt that will happen now but frankly I would take the car somewhere else.

  5. #5
    Junior Member
    Join Date
    May 2007
    Location
    Romeoville, IL
    Posts
    13

    2001 Firehawk TA
    2012 Durango R/T

    Quote Originally Posted by 0rion View Post
    You could check the pvc & give the throttle body & maf a cleaning but I strongly suspect your idle airflow tables are off & you need a better idle tune. Ideally this should've been addressed when it happened & the tuner may have done it for free. Doubt that will happen now but frankly I would take the car somewhere else.
    Thanks Orion, I know I should have taken it back as soon as I had problems with it... I had a relationship end badly right about that time so the bottom fell out on a lot of things so to speak. I stopped by a local shop and will be making an appointment very soon. They said they've had several cars they had to re-tune from the same outfit I had mine done.

    Is there a how to on cleaning the throttle body anywhere?

  6. #6
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Not too many DYNO shops in the area that I'm aware of. I only know a couple...one a lot more known than the others.

  7. #7
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    He may not need a dyno tune depending on what his afr looks like during wot. Idle tuning is a little more complicated than wot tuning. Also a dyno isnt 100% needed to tune a car. It's handy as hell for wot pulls so you're not doing 100+mph om the streets but that's never really stopped me before
    To me it sounds like speed inc did his tuning (thats a guess) & they're a pretty well known & good shop from everything I've ever heard. May be able to just talk to them & they may work some kind of deal with him.

  8. #8
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    They would be the well-known shop. There is also Finish Line Performance in Naperville, IL.

  9. #9
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Welcome back!

    At cold start your car is running in open loop and things are a bit rich which is why it may be better then after it warms up. Check for a vacuum leak and ensure that the intake is mated to the heads and torqued to spec. Idle air or bad TPS could also be affecting things.

  10. #10
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    I see no one has addressed the fuel issues. Have you have the system flushed out? Gas sitting in the lines/filter & tank goes bad in less then 6 months, you had it sitting for 5 yrs :ekk:

  11. #11
    Junior Member
    Join Date
    May 2007
    Location
    Romeoville, IL
    Posts
    13

    2001 Firehawk TA
    2012 Durango R/T

    Quote Originally Posted by SMWS6TA View Post
    I see no one has addressed the fuel issues. Have you have the system flushed out? Gas sitting in the lines/filter & tank goes bad in less then 6 months, you had it sitting for 5 yrs :ekk:
    It was nearly on empty when I parked it. It's acting exactly the same way it was before it was parked. I had a buddy come help me out with looking for vacuum leaks and we couldn't find any. Would it be worth swapping the IAC and TPS? I see Napa has several different makes, are the Delphi's worth the extra $$?

    You got me, it was Speed Inc. I didn't really want to bad mouth them as its been quite awhile since I had it tuned and I never took it back when I first noticed the problem.

  12. #12
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    I was just making sure the fuel wasn't over looked.

    It couldn't hurt to swap them out.

  13. #13
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    You arent really bad mouthing them as you haven't determined it's the tune that needs adjusting. It's just speculation at this point. I just can't believe you'd pay all that money to have it tuned and not take it back immediately if you thought the tune was incorrect.
    It's on jackstands.

  14. #14
    Junior Member
    Join Date
    May 2007
    Location
    Romeoville, IL
    Posts
    13

    2001 Firehawk TA
    2012 Durango R/T

    Quote Originally Posted by 35th-ANV-SS View Post
    You arent really bad mouthing them as you haven't determined it's the tune that needs adjusting. It's just speculation at this point. I just can't believe you'd pay all that money to have it tuned and not take it back immediately if you thought the tune was incorrect.
    Hind sight, I can't either! I had a ton of things happen in my personal life right after I got it back (pretty much my whole life turned upside-down) and it got pushed to the very back burner.

    I know there's a relearn procedure for the TPS, but what about the IAC?

    Thanks!

  15. #15
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    do you know if your throttle stop screw has been flipped? If so you *might* be able to cheat it a little bit by opening that up a hair to give you a little more air. That's definitely not a fix but would probably keep it from stalling. The real solution here is a re-tune and the first thing I would do is contact the guys that tuned it and just tell them the particulars and see what they say. Since you got the initial tune there I would imagine they will take care of you.....maybe not a free deal but a discounted deal. That's what I would do. Like I say though....if you're throttle stop has been flipped you can give yourself a little more air that way until you get a retune. It may cause the car to going into "cruise mode" when driving but at least it won't be stalling. Just open it a very small amount and remember how much you opened it so you can put it back before the re-tune or if the car cruises too much.

  16. #16
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Take it to a good dyno shop and have it retuned. You will fall back in love with your Firehawk when it is done. Your computer loses information when the battery goes dead.
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  17. #17
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    I've been reading lately that with bigger cams you need to open the hole on the throttle body plate in order for it to idle properly. Any truth to this and if so OP has yours been enlarged?

  18. #18
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    My battery has went dead several times and my car still runs just fine. A dead battery will not cause the PCM to permanently lose anything as far as I know. It may take a few moments for it to relearn, but it will. If it doesn't, something is wrong.

  19. #19
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by SMWS6TA View Post
    I've been reading lately that with bigger cams you need to open the hole on the throttle body plate in order for it to idle properly. Any truth to this and if so OP has yours been enlarged?
    that's kind of old school.....really no reason to drill the blades anymore as you can get most to idle just by adjusting idle air. You have to be careful drilling that blade because it is possible to go too far. That's why I recommended the stop screw.....at least then he can put it back when he gets a re-tune.

    Quote Originally Posted by 35th-ANV-SS View Post
    My battery has went dead several times and my car still runs just fine. A dead battery will not cause the PCM to permanently lose anything as far as I know. It may take a few moments for it to relearn, but it will. If it doesn't, something is wrong.
    right.....you don't lose the "tune" but rather the learned stuff like idle air trims and fuel trims which will relearn.

  20. #20
    Junior Member
    Join Date
    May 2007
    Location
    Romeoville, IL
    Posts
    13

    2001 Firehawk TA
    2012 Durango R/T

    Ok, I gave the throttle body a good cleaning and replaced the IAC & TPS... did the TPS relearn and then an idle relearn and it doesn't surge at all now. The only catch is now in neutral it idles around 1400 and about 1100 in gear. It threw a steady SES light, but it went away. Any ideas?

    Oh, as far as I know the hole in the throttle blade hasn't been enlarged.

    I'm still gonna get it tuned again and now I'm thinking about getting one of the aftermarket intakes and TB before I do...
    Last edited by 01Hawk#6; 07-18-2013 at 03:47 PM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Custom tune, HP tuners, or PCMFORLESS TUNE
    By cancam99ss in forum Computer & Tuning
    Replies: 19
    Last Post: 09-29-2012, 10:09 PM
  2. Question: Frost tune or Dyno tune?
    By 90ARAPAJ in forum Firebird / WS6
    Replies: 10
    Last Post: 04-15-2012, 01:38 PM
  3. hypertech tune erase my dyno tune?
    By Z28LS1 in forum Computer & Tuning
    Replies: 3
    Last Post: 02-02-2009, 07:31 PM
  4. whats the diff with a full dyno tune and a street tune?
    By Justin23454 in forum Computer & Tuning
    Replies: 6
    Last Post: 12-04-2007, 07:31 AM
  5. Handheld Tune?shop Tune? software running on my laptop tune?on my SS
    By showtimesteele99SS in forum Computer & Tuning
    Replies: 4
    Last Post: 04-09-2007, 06:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •