Results 1 to 14 of 14

Crazy Popping Sound When I Shift!

This is a discussion on Crazy Popping Sound When I Shift! within the General Help forums, part of the LSx Technical Help Section category; I just got my car back from the shop...i had a set of heads, a cam, new pushrods, roller rockers ...

  1. #1
    Member kiddynamite's Avatar
    Join Date
    Mar 2008
    Location
    Indiana
    Posts
    119

    Black
    2002 Trans Am WS-6

    Crazy Popping Sound When I Shift!

    I just got my car back from the shop...i had a set of heads, a cam, new pushrods, roller rockers and a timing chain installed and it drove 100% great earlier in the day, i just ran out to taco bell and on the way back every time i would try to shift a horrible popping sound would come from underneath the center console. it almost sounds like someone is on there and punching up every time i shift. 1st gear is the worst...what the hell is going on???

  2. #2
    Member kiddynamite's Avatar
    Join Date
    Mar 2008
    Location
    Indiana
    Posts
    119

    Black
    2002 Trans Am WS-6

    hey, thanks for all the help...LS1.com is a great place to get good advice.

  3. #3
    Member 89LX's Avatar
    Join Date
    May 2006
    Location
    East Coast North Carolina
    Posts
    429

    Navy
    2000 Z28 M6

    ??

    Did you have a tune after the installs?

  4. #4
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    When you say you "would try to shift" you mean you got the noise while depressing the clutch, or shifting gears, or it sounds like exhaust backfire?

  5. #5
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Sounds like your exhaust came apart. Maybe something rattled loose. A large exhaust leak will make the entire car resonate, I've driven my car with open headers and its almost unbearable to be in the cabin.

    Check the exhaust for any obvious damage, if you find nothing bring it back to the shop that did the work.

  6. #6
    Senior Member TransAm11973's Avatar
    Join Date
    Nov 2007
    Location
    in my Trans Am
    Posts
    2,630

    Black
    2000 Trans Am WS6

    check your transmission mount,.....thats what it sounds like to me.

  7. #7
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by TransAm11973 View Post
    check your transmission mount,.....thats what it sounds like to me.
    +1... sounds like a broken trans mount...

  8. #8
    Junior Member Boat's Avatar
    Join Date
    Apr 2008
    Location
    Tracy, CA
    Age
    42
    Posts
    38

    Black
    98 Z28 Vert

    Quote Originally Posted by TransAm11973 View Post
    check your transmission mount,.....thats what it sounds like to me.
    +1...

    http://store.summitracing.com/partde...5&autoview=sku

  9. #9
    Something Diabolical... chuckie669's Avatar
    Join Date
    May 2007
    Location
    Houston, Texas
    Posts
    2,677
    2000 C5 Torch Red

    Out of curiousity, whats the best way to prove if it's the trans mount? Should you be able to see it rotting?

  10. #10
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by chuckie669 View Post
    Out of curiousity, whats the best way to prove if it's the trans mount? Should you be able to see it rotting?
    Go under the car and push up on the tailshaft. If the trans mount is broken, the transmission will lift completely off the crossmember. Thats how mine was when it broke, the stock mount split completely in half.

    Upgraded to a poly mount, its been good since.

  11. #11
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by Wesman View Post
    Go under the car and push up on the tailshaft. If the trans mount is broken, the transmission will lift completely off the crossmember. Thats how mine was when it broke, the stock mount split completely in half.

    Upgraded to a poly mount, its been good since.
    i put a jack under my trans and jacked it up a little (1/2") and seenlight through the trans mount bushing...

  12. #12
    Senior Member TransAm11973's Avatar
    Join Date
    Nov 2007
    Location
    in my Trans Am
    Posts
    2,630

    Black
    2000 Trans Am WS6

    just a little extra note,....the mount does not have to be broken or even show major signs of damage to cause the trans tail to pop up.........these are stock rubber mounts that have a lot of play in them. even when we are talking about stock hp numbers...so you start adding etc and get more torque and hp and even more strain goes on that mount. Do NOT buy another stock mount. From what I have seen the newer rubber composition they used is even softer. Do yourself a favor and do this:

    Buy a Energy Suspension Transmission mount
    DO NOT USE THE PRE LOAD PLATE
    GRIND DOWN THE TWO PRELOAD "BUMPS" ON THE TOP OF THE MOUNT
    PUT THE MOUNT ON
    FORGET ABOUT IT AND DRIVE HOW YOU PLEASE

  13. #13
    Senior Member TransAm11973's Avatar
    Join Date
    Nov 2007
    Location
    in my Trans Am
    Posts
    2,630

    Black
    2000 Trans Am WS6

    P.S. when you grind the bumps down make sure they are flush with the mounting brackets on the mount. If you have any ??? just PM me.

  14. #14
    Member
    Join Date
    Oct 2006
    Location
    Springfield
    Age
    30
    Posts
    330

    Silver
    2004 SVT Cobra

    I used a giant belt sander to grind mine down. Worked great.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 45
    Last Post: 07-21-2016, 09:12 AM
  2. Help: z28 camaro makes popping sound
    By dany3350 in forum General Help
    Replies: 9
    Last Post: 01-06-2013, 07:18 AM
  3. This might sound crazy...
    By Whiteboycntdnce in forum Drivetrain
    Replies: 1
    Last Post: 11-18-2007, 09:51 AM
  4. popping sound
    By CYCLONE GREY GTO in forum GTO
    Replies: 1
    Last Post: 10-04-2006, 03:53 AM
  5. 02 SS with popping sound
    By ajmad in forum Camaro / SS
    Replies: 1
    Last Post: 11-23-2005, 05:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •