Results 1 to 2 of 2

cranking problems PISSING ME OFF

This is a discussion on cranking problems PISSING ME OFF within the General Help forums, part of the LSx Technical Help Section category; Ok i have a 96 trans am lt1, and i just went to the car wash to go wash my ...

  1. #1
    Import Killer camarostripes96's Avatar
    Join Date
    Aug 2006
    Location
    academy,tx
    Age
    33
    Posts
    574

    Black
    1996 Trans am

    cranking problems PISSING ME OFF

    Ok i have a 96 trans am lt1, and i just went to the car wash to go wash my motor off and went to crank it after i washed it off and it took about 7 tries to finally get it crank, then it ran perfectly fine and i drove about 10 miles and stopped and got gas and it cranked perfect again , well got about 2 miles in the busy ass traffic and was sitting at a stop light and went to take off and my car just died and wouldt crank back up, i tried so many times the battery went dead, and got someone to jump me off and it would turn over and over and sputter and wouldnt crank. SO WHAT THE HELL IS GOING ON? Is it the opti , or fuel pump or what? i have no idea , just got home just now and tow truck just unloaded my car.................please anyone know whats up

  2. #2
    Junior Member 98z28duval's Avatar
    Join Date
    Sep 2007
    Location
    Jacksonville, Florida
    Posts
    21
    sounds like your optispark got wet

    Quote Originally Posted by camarostripes96 View Post
    Ok i have a 96 trans am lt1, and i just went to the car wash to go wash my motor off and went to crank it after i washed it off and it took about 7 tries to finally get it crank, then it ran perfectly fine and i drove about 10 miles and stopped and got gas and it cranked perfect again , well got about 2 miles in the busy ass traffic and was sitting at a stop light and went to take off and my car just died and wouldt crank back up, i tried so many times the battery went dead, and got someone to jump me off and it would turn over and over and sputter and wouldnt crank. SO WHAT THE HELL IS GOING ON? Is it the opti , or fuel pump or what? i have no idea , just got home just now and tow truck just unloaded my car.................please anyone know whats up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cold Cranking Amps (Battery)
    By levityinc3 in forum Stereo and Electronics
    Replies: 3
    Last Post: 04-13-2013, 10:13 AM
  2. Ignition / Cranking Issue (No Response)
    By 64MonGooSe64 in forum General Help
    Replies: 4
    Last Post: 10-19-2010, 11:50 AM
  3. 01 no cranking
    By extanker in forum General Help
    Replies: 5
    Last Post: 08-06-2010, 07:02 PM
  4. cranking the torsion bars....
    By 0rion in forum GM Trucks
    Replies: 12
    Last Post: 05-24-2010, 06:12 PM
  5. Blinker Problems pissing me off!!
    By camarostripes96 in forum Stereo and Electronics
    Replies: 12
    Last Post: 09-23-2007, 12:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •