Results 1 to 7 of 7

a couple things =/

This is a discussion on a couple things =/ within the General Help forums, part of the LSx Technical Help Section category; so a couple days ago i was going to turn the key in the ignition and it wouldnt start... i ...

  1. #1
    Mexican-American Muscle
    Join Date
    Jan 2008
    Location
    afgsdf
    Posts
    223

    a couple things =/

    so a couple days ago i was going to turn the key in the ignition and it wouldnt start... i took it out and turned the ignition and the engine turned on and within a second after it turned on it turned off ... i turned it for a third time and the engine stayed on... this has happened a couple times already and have no idea why... also my oil pressure has been slightly higher than normal and sometimes when i give it gas i hear a slight rattling any ideas what it can be? it also idles weird sometimes... any info is appreciated thanks. 02 ws6 no mods besides a LM1 108xxx miles
    Last edited by 02blackbirdws6; 02-03-2010 at 07:00 PM.

  2. #2
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Sounds like a VATS security system problem
    Read this

  3. #3
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    hmmm i dont think vats will kill the engine if it is started will it? mine always just never turns over. sounds like an ignition switch goin south if you ask me

  4. #4
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    hmmm...yeah you might be right. I reread the original post closer and now, I'm wondering if it might be a fuel pump problem.
    OP, did it crank on that 1st attempt but not start and run (like no fuel pressure)? Then the 2nd attempt, it started and ran for a brief second(like it built up a little fuel pressure)? then the 3rd attempt it started and ran (like the fuel pressure finally built up high enough to keep it going)?

  5. #5
    Mexican-American Muscle
    Join Date
    Jan 2008
    Location
    afgsdf
    Posts
    223
    well when i first turn the key u dont even hear a crank just the dash turns on and dings... the second time the engine actually turns on and off right away.... the third time it stays on... i've also noticed that sometimes while im driving it feels like there is a loss of power and it kinda feels like the car breaks and picks up again, idk wats wrong w/it im going to use a scanner and see wat codes i get

  6. #6
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    check and tighten up your battery cables. that could no crank and power flickering out while driving.

  7. #7
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    yeah Cutlass you mite be on to something like the fuel pump. maybe the check valve in the pump is not holding pressure and that is why it takes a few tries to start it, to get fuel back up to the rail

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Couple of new things
    By GTO1_OHIO in forum GTO
    Replies: 7
    Last Post: 05-20-2011, 03:37 PM
  2. A couple of things from a 04 gto
    By ledesma54 in forum Parts For Sale / Trade
    Replies: 1
    Last Post: 07-22-2008, 09:50 PM
  3. Done a couple of things today
    By samson_420 in forum External Engine
    Replies: 9
    Last Post: 11-14-2007, 07:37 PM
  4. Couple things for sale...
    By LS1Formula01 in forum Parts For Sale / Trade
    Replies: 1
    Last Post: 04-12-2007, 03:00 PM
  5. Couple things for sale
    By 2001z in forum Parts For Sale / Trade
    Replies: 0
    Last Post: 10-24-2006, 06:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •