Results 1 to 11 of 11

Could I be having a lifter problem???

This is a discussion on Could I be having a lifter problem??? within the General Help forums, part of the LSx Technical Help Section category; I don't know how long this been going on for but I just noticed tonight on my way home. First ...

  1. #1
    Rice Killa JwMonE99's Avatar
    Join Date
    Aug 2006
    Location
    Myrtle Beach
    Age
    27
    Posts
    5,561

    Black With T-Tops
    96 Z28 M6

    Could I be having a lifter problem???

    I don't know how long this been going on for but I just noticed tonight on my way home.
    First thing I notice is that my car has just randomly backfires usually when I am slowing down. Then I noticed a slight vibration while im driving. I want to say it felt like a mis-fire. There was also a slight ticking, when I parked an inspected it, I popped the hood and it sounded like it was coming from the header area. The sound also carries through out the exhaust cause you can also hear it pretty clear from the sides right where it dumps off.
    Any ideas?
    Thanks guys

    Oh yea, I don't think it should matter but I am within 10 miles of breaking in (500 miles) on a new clutch.
    Last edited by JwMonE99; 06-08-2009 at 12:14 AM.

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    sounds to me more like a bad plugwire

  3. #3
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    Check carefully for exhaust leaks, plug wires tight (as stated above), etc. It's more like one of those than a lifter issue.

  4. #4
    Rice Killa JwMonE99's Avatar
    Join Date
    Aug 2006
    Location
    Myrtle Beach
    Age
    27
    Posts
    5,561

    Black With T-Tops
    96 Z28 M6

    This morning I had to go move the car for a sec and it didn't have the problem, granted it was off over night and it was on for only 30 secs or so.

  5. #5
    Rice Killa JwMonE99's Avatar
    Join Date
    Aug 2006
    Location
    Myrtle Beach
    Age
    27
    Posts
    5,561

    Black With T-Tops
    96 Z28 M6

    Im starting to learn towards an exhaust leak, that sucks.
    I have Pacesetter LTs the black ones and I have re tightened up the bolts in the past with custom 2.5 inch x pipe. Anyone think where the problem might be?

  6. #6
    Rice Killa JwMonE99's Avatar
    Join Date
    Aug 2006
    Location
    Myrtle Beach
    Age
    27
    Posts
    5,561

    Black With T-Tops
    96 Z28 M6

    Fucking wire was touching the header...

  7. #7
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by 0rion View Post
    sounds to me more like a bad plugwire
    Damn this guy is good. Now only if your boat were that easy

  8. #8
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    Glad you found it and thanks for the update.

  9. #9
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by Firebirdjones View Post
    Damn this guy is good. Now only if your boat were that easy
    the boat is running.

  10. #10
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by 0rion View Post
    the boat is running.
    That confirms it then, you really are that good

    Congrats on the boat, now it's time for fishing. We are coming out in a month or so,,,we need to get together while we have the chance.

  11. #11
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    yeah, give me a heads up and I'll try to plan a trip down that way to meet you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lifter going out
    By pk222 in forum Internal Engine
    Replies: 27
    Last Post: 02-06-2010, 04:39 PM
  2. WTD: 1 LS1 lifter
    By rll2 in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 09-21-2009, 03:31 PM
  3. I might have a lifter problem?
    By JwMonE99 in forum Internal Engine
    Replies: 4
    Last Post: 06-09-2009, 12:12 PM
  4. lifter tap?
    By mach1mike in forum Internal Engine
    Replies: 3
    Last Post: 03-01-2009, 06:26 PM
  5. Pontiac Lifter Guide - Lifter Lowdown
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 10-09-2008, 07:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •