Results 1 to 6 of 6

Cooling fans wont run

This is a discussion on Cooling fans wont run within the General Help forums, part of the LSx Technical Help Section category; Today Temp went to 230, i stoped neither fan was running temp went to 240, i shut it off, fans ...

  1. #1
    Junior Member
    Join Date
    Jan 2006
    Location
    pa.
    Posts
    54

    black
    98 vette

    Cooling fans wont run

    Today Temp went to 230, i stoped neither fan was running temp went to 240, i shut it off, fans wont come on, any help, fuses looked OK 98 Vette Thanks

  2. #2
    Senior Member 35thAnniZ28's Avatar
    Join Date
    Mar 2007
    Location
    Texas
    Posts
    1,809

    eating bulldog
    son of biscuit

    change the fuse...or check the wiring if its burnt or pinched

  3. #3
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,672

    Black
    1996 Camaro Z28 vert

    could also be a relay.

  4. #4
    Formy4Ever Red4Mula's Avatar
    Join Date
    Nov 2006
    Location
    San Angelo, Tx
    Age
    30
    Posts
    224

    Red
    1995 Pontiac Formula

    Mine was doing the same thing, turned out to be a relay...

  5. #5
    Senior Member greatwhiteZ28's Avatar
    Join Date
    Nov 2006
    Location
    d
    Age
    33
    Posts
    3,675

    white
    2002 z28

    test it manualy

  6. #6
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Yea check the relays...the low speed fan relay probably took a dump. On the stock tune the high speed fan on temp is set pretty damn high...you might not of reached the temp yet. Turn on the a/c and see if the high speed fan kicks on...it's loud so you'll know it when it does.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ls1/lt1 cooling fans
    By QKRDTA3 in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 07-03-2009, 05:58 AM
  2. Cooling Fans
    By kraemer94 in forum General Help
    Replies: 6
    Last Post: 09-18-2007, 07:40 PM
  3. Cooling fans wont run
    By blackvette in forum General Help
    Replies: 2
    Last Post: 07-19-2007, 07:08 PM
  4. Need LS1 cooling fans
    By Fire Chicken of Doom in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 11-02-2006, 07:49 PM
  5. 98 LS1 cooling fans?
    By tigressws6 in forum General Help
    Replies: 7
    Last Post: 03-19-2006, 02:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •