Results 1 to 6 of 6

Cooling fans wont run

This is a discussion on Cooling fans wont run within the General Help forums, part of the LSx Technical Help Section category; Today Temp went to 230, i stoped neither fan was running temp went to 240, i shut it off, fans ...

  1. #1
    Junior Member
    Join Date
    Jan 2006
    Location
    pa.
    Posts
    54

    black
    98 vette

    Cooling fans wont run

    Today Temp went to 230, i stoped neither fan was running temp went to 240, i shut it off, fans wont come on, any help, fuses looked OK 98 Vette Thanks

  2. #2
    Senior Member 35thAnniZ28's Avatar
    Join Date
    Mar 2007
    Location
    Texas
    Posts
    1,809

    eating bulldog
    son of biscuit

    change the fuse...or check the wiring if its burnt or pinched

  3. #3
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Westchester, NY
    Age
    40
    Posts
    2,649

    Black
    1996 Camaro Z28 vert

    could also be a relay.

  4. #4
    Formy4Ever Red4Mula's Avatar
    Join Date
    Nov 2006
    Location
    San Angelo, Tx
    Age
    29
    Posts
    224

    Red
    1995 Pontiac Formula

    Mine was doing the same thing, turned out to be a relay...

  5. #5
    Senior Member greatwhiteZ28's Avatar
    Join Date
    Nov 2006
    Location
    d
    Age
    32
    Posts
    3,675

    white
    2002 z28

    test it manualy

  6. #6
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Yea check the relays...the low speed fan relay probably took a dump. On the stock tune the high speed fan on temp is set pretty damn high...you might not of reached the temp yet. Turn on the a/c and see if the high speed fan kicks on...it's loud so you'll know it when it does.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 LS1 cooling fans?
    By tigressws6 in forum General Help
    Replies: 7
    Last Post: 03-19-2006, 02:55 PM
  2. cooling fans run continuously
    By z28freakout in forum LT1
    Replies: 7
    Last Post: 03-12-2006, 02:03 AM
  3. Finally got to run the 1/4 at the ROCK
    By newguy WS6 in forum Drag Racing
    Replies: 18
    Last Post: 03-04-2006, 04:07 PM
  4. cooling problems
    By maleman876 in forum LT1
    Replies: 17
    Last Post: 02-25-2006, 06:21 PM
  5. Stealth Cooling Specials
    By Stealthperf.com in forum Sales and Group Purchases from our Great Sponsors!
    Replies: 0
    Last Post: 08-02-2005, 07:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •