Results 1 to 10 of 10

This a Common Problem?

This is a discussion on This a Common Problem? within the General Help forums, part of the LSx Technical Help Section category; My Air Conditioning was piss warm today. Before I recharge it I thought I would check the belt. Took off ...

  1. #1
    Impwnded Smkn_TA's Avatar
    Join Date
    May 2007
    Location
    Davenport, Iowa
    Age
    29
    Posts
    1,977

    Bright Red
    1999 Trans Am Ws6

    This a Common Problem?

    My Air Conditioning was piss warm today. Before I recharge it I thought I would check the belt. Took off the serpentine belt first to get it off.

    Then I went to do the tensioner on the ac belt. I pulled the tensioner back and it stayed in place. lol. The thing literally had no spring left. And I have GOT to get pics up of the belt. If the tensioner was working, I guarantee you there is no way in hell that belt would have lasted on revolution.

    Anyways, the tensioner is 50 bucks. But is this a common ailment?

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    kinda.....the tensioners are known to go out along with the idler pulleys also.

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by 0rion View Post
    kinda.....the tensioners are known to go out along with the idler pulleys also.
    We'll be tripping a bit with our car this summer. I checked everything when I did my spring service and the pulleys and tensioners all felt good. Generally speaking, are we talking catastrophic failures with no warning? Or does it start to sing a bit so you have some time to change the idler out? I presume the latter from past experience, however, this is my first LS1.

  4. #4
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,329

    BLACK
    Z/28 LS1

    I could hear the bearings in mine before it went.

  5. #5
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    yeah, they'll usually make some kind of racket to let you know.

  6. #6
    Member BlueMagicSS's Avatar
    Join Date
    Dec 2007
    Location
    Oakland, California
    Age
    29
    Posts
    295

    Candy Blue
    2000 Camaro SS

    Yeah I've heard of a few of them singing like a little birdy.... mine included

    2000 Camaro SS, M6, Edelbrock LT's, Eibach Pro-Kit, Edelbrock Adjustable Coil-Overs
    1986 Camaro Iroc LS1 Swap In Progress

    Blue Magic...
    Like Pepsi It's A Brand Name...

  7. #7
    Member
    Join Date
    Nov 2008
    Location
    harrisburg pa.
    Age
    61
    Posts
    868

    black
    02 vette vert

    Quote Originally Posted by 0rion View Post
    kinda.....the tensioners are known to go out along with the idler pulleys also.
    this will sound like a dumb question. when i changed belts late last fall it was cold, and i was in a hurry, but when i pulled on the a/c tensioner it was tight. had to loosen the bolt and move the pulley like the old style alt belt adjustment, i just assumed it was a fixed tensioner. is it supposed to be spring loaded?

  8. #8
    Single Malt rbob93's Avatar
    Join Date
    Aug 2005
    Location
    Ft. Lauderdale, FL
    Age
    69
    Posts
    2,707

    Sebring Silver
    2000 CamaroSS

    Quote Originally Posted by dklowrider View Post
    is it supposed to be spring loaded?
    Yes

  9. #9
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Mine was the first thing to let go on the car. If it was humid/rainy I would get the chirp chirp chirp at idle...

  10. #10
    Member
    Join Date
    Nov 2008
    Location
    harrisburg pa.
    Age
    61
    Posts
    868

    black
    02 vette vert

    Quote Originally Posted by rbob93 View Post
    Yes
    i guess i better replace that. it works fine as a rigid adjuster though, no noise or anything, belt stays tight. well i feel stupid.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Common Problem For the 98-02 F bodies???
    By roadtrip505 in forum Firebird / WS6
    Replies: 30
    Last Post: 08-20-2015, 09:24 AM
  2. Alright....is this a common problem?!
    By SajoR in forum General Help
    Replies: 33
    Last Post: 07-14-2010, 05:54 AM
  3. Is this a common problem?
    By Speed Psychosis in forum Firebird / WS6
    Replies: 7
    Last Post: 10-31-2008, 08:16 PM
  4. what do these have in common
    By ztrouble in forum Almost Anything Goes
    Replies: 4
    Last Post: 11-13-2007, 09:07 PM
  5. what do these have in common
    By ztrouble in forum Almost Anything Goes
    Replies: 0
    Last Post: 11-13-2007, 06:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •