Results 1 to 8 of 8

Cold Startup Backfire

This is a discussion on Cold Startup Backfire within the General Help forums, part of the LSx Technical Help Section category; Has anyone else had problems with their car backfiring on a cold startup? If it's been sitting for awhile it ...

  1. #1
    Something Diabolical... chuckie669's Avatar
    Join Date
    May 2007
    Location
    Houston, Texas
    Posts
    2,677
    2000 C5 Torch Red

    Cold Startup Backfire

    Has anyone else had problems with their car backfiring on a cold startup?

    If it's been sitting for awhile it will always give out one big pop, and then is usually done. I've gotten to where I let it sit for a min and then give it a rev to get it out of her system. It's done this since I brought it and has just gotten louder with mods/exhaust. Any tips or ideas?

    Thanks,

  2. #2
    Member
    Join Date
    Oct 2006
    Location
    Florida
    Age
    42
    Posts
    262

    Navy Blue Metallic
    2002 Trans Am WS6

    I'm pretty sure it has something to do with the A.I.R. system on the 01 and 02 models. Mine does it too, but if i sit for like 5 min and let it warm up everything is ok.

  3. #3
    Something Diabolical... chuckie669's Avatar
    Join Date
    May 2007
    Location
    Houston, Texas
    Posts
    2,677
    2000 C5 Torch Red

    Hmmm.... I forgot about that stupid piece. I took off both pipes when I changed my spark plugs, but I made sure to gasket them back. It popped before and after so I don't think I made it worse, but I'll have to look into that system some more.

    And yeah, after 5 min sounds great.

  4. #4
    Member 89LX's Avatar
    Join Date
    May 2006
    Location
    East Coast North Carolina
    Posts
    429

    Navy
    2000 Z28 M6

    lS1 Thing

    Mine has always done what you describe. It lightened up after Hooker CB install. I let it warm at least a minute or so then drive.

  5. #5
    Something Diabolical... chuckie669's Avatar
    Join Date
    May 2007
    Location
    Houston, Texas
    Posts
    2,677
    2000 C5 Torch Red

    Well at least I'm not the only one.

    I let it sit for a minute this afternoon to warm up, then took off out the parking garage. Around the last corner it let out a backfire and this young chick almost crapped her pants (She jumped between two cars).

    I think the only time I can ever enjoy the backfire is leaving the parking garage (usually sets off half the car alarms).

  6. #6
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    i never herd of them having this backfiring prob.

  7. #7
    Something Diabolical... chuckie669's Avatar
    Join Date
    May 2007
    Location
    Houston, Texas
    Posts
    2,677
    2000 C5 Torch Red

    I found this searching for it one day. You might notice some fellow ls1.com members

    http://www.mfba.org/showthread.php?t=32454

  8. #8
    Impwnded Smkn_TA's Avatar
    Join Date
    May 2007
    Location
    Davenport, Iowa
    Age
    29
    Posts
    1,977

    Bright Red
    1999 Trans Am Ws6

    Mine sits out in the parking lot at work where the wind rips through, come morning I floor it down the alley way cold, man when I decelerate for the corner it sounds like a balloon popping party.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 10-27-2014, 06:05 PM
  2. exhaust backfire only when engine cold
    By Homer J in forum General Help
    Replies: 13
    Last Post: 06-22-2011, 07:35 AM
  3. Help: 2 Noises on Cold Startup - Advice Needed
    By KyleLs1 in forum General Help
    Replies: 13
    Last Post: 08-22-2008, 04:02 PM
  4. A little rough on cold startup
    By totalkos in forum General Help
    Replies: 6
    Last Post: 03-01-2008, 08:06 AM
  5. Help. I have not heat at startup?
    By Red97LT1 in forum External Engine
    Replies: 11
    Last Post: 11-19-2006, 04:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •