Results 1 to 7 of 7

Coil Pack Wire Harness Problem??

This is a discussion on Coil Pack Wire Harness Problem?? within the General Help forums, part of the LSx Technical Help Section category; On thursday I noticed my car misfiring and had a code p0300 random multiple cyl. Misfire. Ive changed my plugs ...

  1. #1
    Junior Member
    Join Date
    Jun 2007
    Location
    Maryland
    Posts
    29

    Black
    2001 Pontiac Trans am WS6

    Coil Pack Wire Harness Problem??

    On thursday I noticed my car misfiring and had a code p0300 random multiple cyl. Misfire. Ive changed my plugs (NGK TR6) and wires MSD superconductors in july and I checked them first. All seem good. On to the coil packs, all have good spark except cylinder 2. It will spark here and there randomly. So I changed that. But the new one does the same thing. So I pulled the whole coil pack assembly out to inspect the wires going to the #2 cylinder coil pack. And they to are in good shape. All connections are solid no worn through insulation. Is it possible it could still be bad? Or is there some place else I should be looking I mean to me this coil is the obvious problem but Im not so sure its the coil itself anymore. Any help would be appreciated. Oh and does anyone know where I could get a new harness or a part number I can take to the dealerhip or something. Thanks Again...

  2. #2
    Member
    Join Date
    Nov 2006
    Location
    texas
    Age
    69
    Posts
    166

    red
    2001 formula

    I am not 100% sure but I think the coil packs should be interchangeable. Why not swap the coil packs to the opposite side and clear the code and see if when the code returns showing the opposite cylinder misfiring. Only A thought for cheap troubleshooting.

  3. #3
    Junior Member
    Join Date
    Jun 2007
    Location
    Maryland
    Posts
    29

    Black
    2001 Pontiac Trans am WS6

    I did buy a brand new one and it did the same thing as the original coil pack. which makes me believe the problem is in the wire harness. The other 3 coil packs on that side operate just fine its only the #2 cyl. that acts that way. I did clear the codes and disconnect the battery but it didnt change anything.
    Can one cyl. misfiring affect others that would otherwise be working normally? Just a thought to explain the p0300 code.

    The coil packs are interchangable...although I did swap it out with a brand new one and got the same result. Also p0300 is multiple/ random misfire so it doesnt pin-point or correspond to a particular cylinder. Which SUCKS!. So Im using this as a starting point for the fix I know for sure that this cylinder is def not firing correctly. Thanks for your help. I was actually going to do that earlier but thought I had a sure fix at the time. womp womp!
    Last edited by 20WS601; 11-26-2007 at 06:13 PM.

  4. #4
    Member
    Join Date
    Nov 2006
    Location
    texas
    Age
    69
    Posts
    166

    red
    2001 formula

    If I am not mistaken you cannot clear the OBD2 computer codes by unhooking the battery. If you run down to the autozone and ask to borrow their scanner you can clear the code yourself because they cannot clear it for you. But I guess the end result wheather you clear the code or not it seems like you do have a problem. I dont know enough about the system to say wheather the P0300 can cause multiple problems.

  5. #5
    Junior Member
    Join Date
    Jun 2007
    Location
    Maryland
    Posts
    29

    Black
    2001 Pontiac Trans am WS6

    I cleared it with my predator and disconnecte the battery while I was taking the coil pack off. But thats neither here nor there apparently the cause of my woes was a cloged cat....go figure 50 bucks and some illegal tweeking and Im up and running again. Once again thanks for your help.

  6. #6
    Member
    Join Date
    Nov 2006
    Location
    texas
    Age
    69
    Posts
    166

    red
    2001 formula

    Amazing what a clloged cat can cause. Where did you get a cat so cheap? My SES popped up a code the other day indicating either a bad cat ot O2 senser. I swapped sensers anc cleared the code and I am waiting to see if it return. Glad you got it running.

  7. #7
    Junior Member
    Join Date
    Jun 2007
    Location
    Maryland
    Posts
    29

    Black
    2001 Pontiac Trans am WS6

    well I didnt exactly get a new cat. I have long tubes with cats welded in to the Y pipe due to maryland law/emissions. I got the car out of state and had to put cats on it to pass inspection plus its like 1500 bucks if you get caught without them Ive heard...anyways the guy at the exhaust shop that put them on initiallly said if he put new ones on it would do the same thing and burn up/melt and clog. So he "took care" of it as in pulled them off and opened the up cleaned them out then welded them back together and slapped them back on.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wanted: 98 auto harness,need coil pack brackets99-02 cap for brake f
    By 1fastcamarosss11 in forum Parts Wanted / Trade
    Replies: 6
    Last Post: 06-11-2011, 06:24 PM
  2. Wanted: 98 auto harness,need coil pack brackets99-02 cap for brake f
    By 1fastcamarosss11 in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 05-31-2011, 06:52 PM
  3. Wanted: LS2 coil pack
    By crazykracing2 in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 04-13-2010, 12:41 PM
  4. WTB STOCK COIL packs W\ wire harness
    By sammy burks in forum Parts Wanted / Trade
    Replies: 3
    Last Post: 11-13-2007, 09:15 AM
  5. coil pack arcing problem
    By slick30thanniversary in forum General Help
    Replies: 1
    Last Post: 07-18-2007, 03:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •