Results 1 to 11 of 11

Codes that are being thrown

This is a discussion on Codes that are being thrown within the General Help forums, part of the LSx Technical Help Section category; My buddy that works at a shop plugged his little tester computer thing into my car yesterday to check and ...

  1. #1
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Codes that are being thrown

    My buddy that works at a shop plugged his little tester computer thing into my car yesterday to check and see which codes are popping up. Well heres a list, and i need to know what exactly to do..

    ALL the o2s came up, both banks, and both sensors
    P0102- Mass air flow circuit signal low
    P0300- Random Cyclinder misfire
    P0704- Clutch switch input CKT signal
    P0803- Upshift/skip shift sol control CKT

    There was another one about a reverse one but i fixed it, It was a blown fuse and it made it really hard to put into reverse.

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    P0102 could be a dirty MAF. Get a can of CRC MAF cleaner and spray the MAF out and reinstall.

  3. #3
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    ok thank u

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Any mods or recent work done on your car?

  5. #5
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    All those codes are related to the same blown fuse for the Reverse lockout solenoid. The ENG SEN fuse

  6. #6
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    ya i just recently got the pacesetter y pipe installed, i think that fuse is fine but ill check it/replace it

  7. #7
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Lunatikgixxer View Post
    ya i just recently got the pacesetter y pipe installed, i think that fuse is fine but ill check it/replace it
    have you got a tune...as the rear 02s are pointless know and have no spot. on top of that it is common to get the slow response time on the front 02s without going to the 1311s 02s ....however i am with cutlass on this one...swap the fuse and see if most of the codes go away.

  8. #8
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    make sure there are no wires touching the exhaust anywhere too....might be getting a short although I would think there'd be more codes than that thrown if there was.

  9. #9
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    i replaced it and theyre all still there. i havent got a tune yet i think i am getting one really soon

  10. #10
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Lunatikgixxer View Post
    i replaced it and theyre all still there. i havent got a tune yet i think i am getting one really soon
    now with the fuse replaced..try to get the codes cleared and see if they come back. if they do..then we go from there.

  11. #11
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    ok thanks man

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Codes being thrown..
    By Lunatikgixxer in forum General Help
    Replies: 3
    Last Post: 08-17-2010, 03:44 PM
  2. Idle problem! 2 codes thrown, what to do?
    By Hi-Po in forum Computer & Tuning
    Replies: 2
    Last Post: 07-08-2008, 12:52 AM
  3. 02 sensor codes thrown?
    By GULLETT17 in forum Firebird / WS6
    Replies: 9
    Last Post: 11-12-2007, 10:54 AM
  4. P1641 and P1642 Codes Thrown
    By 2kporter in forum LT1
    Replies: 2
    Last Post: 08-16-2007, 09:55 AM
  5. Intake swap and no codes thrown?
    By Wheeler99WS6 in forum External Engine
    Replies: 1
    Last Post: 06-18-2007, 10:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •