Results 1 to 4 of 4

code problems!

This is a discussion on code problems! within the General Help forums, part of the LSx Technical Help Section category; code. lean bank one. whats the damage ....

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Location
    ashville n.c.
    Posts
    35

    red
    2002

    code problems!

    code. lean bank one. whats the damage .

  2. #2
    Member slpdablueZ28's Avatar
    Join Date
    Sep 2008
    Location
    brooklyn
    Posts
    403

    blue
    2002 Camaro Z28

    o2 sensor

  3. #3
    Senior Member Redphoenix1998's Avatar
    Join Date
    Apr 2002
    Location
    San Jose
    Age
    36
    Posts
    1,897

    Red
    1998 Pontiac Trans Am

    possibly vacuum leak, failed injector. Something common to that bank. O2 sensor is a possibilit as well but the only way to be certain is to either check it live with a meter on the signal wire or by a scanner.

  4. #4
    Junior Member
    Join Date
    Apr 2009
    Location
    ashville n.c.
    Posts
    35

    red
    2002

    thanks for the help guys. i just replaced my o2s so i hope its not all ready crapin out

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Common Code List - Problems and Solutions Here
    By Hi-Po in forum General Help
    Replies: 5
    Last Post: 01-26-2010, 10:12 AM
  2. Code pulling problems...
    By squeals99 in forum General Help
    Replies: 4
    Last Post: 01-14-2008, 12:09 PM
  3. What should i do about this code.......
    By ram air ws6 in forum General Help
    Replies: 3
    Last Post: 02-08-2007, 10:11 PM
  4. Site problems or my problems?
    By oneBADDz in forum Request and Feedback
    Replies: 2
    Last Post: 04-03-2006, 07:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •