Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Clunking sound on hard take off

This is a discussion on Clunking sound on hard take off within the General Help forums, part of the LSx Technical Help Section category; i have a 1998 cama ss and ive bought it back in september for 1000 due to body work and ...

  1. #1
    Junior Member
    Join Date
    Aug 2011
    Location
    Detroit
    Posts
    7

    Red
    1998 Camaro SS

    Clunking sound on hard take off

    i have a 1998 cama ss and ive bought it back in september for 1000 due to body work and now im jst taking it for a drive after being revived for being dead in a back yard for 8 years lol i drove it and it rides great suprisingly lol but i have one consern with it... i did a half open throttle at 25 and she took off but as she was taking off there is a cluncking sound in the rear somewhere and i can't figure out wut it is i was woundering if anyone would have sometype of idea of what it would be? (o yeah it was front end dammage not rear)

  2. #2
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Could be the rear end itself. 10 bolts are weak and notorious for going out. Could be the suspension binding. Could be the exhaust is loose and hitting something. Could be a broken torque arm or loose torque arm. Could be excessive play in the drive train, specifically the driveshaft. Could be a lot of things really.

    I'd start with the cheapest and easiest.

  3. #3
    Junior Member
    Join Date
    Aug 2011
    Location
    Detroit
    Posts
    7

    Red
    1998 Camaro SS

    aight thanx ill give all those a look out

  4. #4
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Get it on a lift with a buddy in the car and start checking off things that do not make the noise. If I would have to guess I would say the rear is the culprit. Just a guess.

  5. #5
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Another thing that just popped into my mind is wheel hop...since you said on hard take off's.

  6. #6
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    wheel hop only really happens when you spin and i dont think he was doing that with half throttle, just saying. Id say start with the torque arm, you said its been sitting forever so im sure its the stock torque arm and its probably broke. Jack it up and take a look.

  7. #7
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Guess it would depend on the amount of tread left on 13 year old tires

  8. #8
    Member
    Join Date
    Apr 2010
    Location
    hawaii
    Posts
    117

    black
    2001 camaro ss

    id grab ahold of the drive shaft and see how much play there is. Could just be a 15 $ U-joint.

  9. #9
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Keep us posted.

  10. #10
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Quote Originally Posted by 35th-ANV-SS View Post
    Guess it would depend on the amount of tread left on 13 year old tires
    yes i agree BUT since it was sitting for so long then therefore it was not driven so no tread could possibly wear off!

  11. #11
    COTM July '09
    Join Date
    Jun 2008
    Location
    Annapolis, MD
    Posts
    1,111

    BLK/BLK w/CGM Stripes
    2010 Camaro 2SS/M6

    Transmission mount?
    Could be excessive play in the diff too. See how much play you have when you rotate the driveshaft. I used to have that issue on mine and when the ring gear lines up just right, it'll make a clunk when I take off.
    I like work. It fascinates me. I can sit and look at it for hours.

    My Cardomain Site My Fquick site Custom Installs

  12. #12
    Junior Member
    Join Date
    Aug 2011
    Location
    Detroit
    Posts
    7

    Red
    1998 Camaro SS

    Quote Originally Posted by 35th-ANV-SS View Post
    Guess it would depend on the amount of tread left on 13 year old tires
    naw lol i scrapped those tires and bought some good years right be fore i drove it

  13. #13
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    could be a few different things... i'd check your TQ arm (i snapped mine in half and had a clunk)... i'd check the trans mount as well (you probably can see the shifter move up and down under hard acceleration)...

  14. #14
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    I just thought of something.. If your torque arm is broken then its throwing off the pinion angle a little and you might hear a whinning noise.. Do you hear that? If you do then you can probably say its the torque arm.

  15. #15
    Junior Member
    Join Date
    Aug 2011
    Location
    Detroit
    Posts
    7

    Red
    1998 Camaro SS

    alright well heres my update to that problem i got it in the air now as we speak and im checking out the torque arm and im cleaning off all the gunk and dirt from it onlt to find out that thats the newest part under the car.the T-arm isnt rusted out and infact looks like its only a couple days old. soo i went to check the play in the drive shaft there isnt any thats still solid so then i went to there the trans sits at only to find where the T-Arm starts at where the transmission is has excessive play inside where it sits at inside its's bushing. i can litterally take my arm and push the T-arm up and down the bushings wore out could that be it?

  16. #16
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I would say yes.

  17. #17
    Member
    Join Date
    Mar 2007
    Location
    NC
    Posts
    421

    NBM
    1998Z28

    I sure hope you checked your gear grease level and put in a bottle of GM antislip while your at it. Thats along time sitting and even a slow leak would have left you high and dry by now.
    TSP 347 SB, TSP Stage 2.5 PRC LS6, TSP MS4, Performabuilt Stage 2 4L60E, Yank PT4000, 4.11s, Fast 90/90, FTRA Cold air intake+all the free mods, Dynatech Supermaxx Exaust System, DMH Cutouts, Hooker Catback/FTRA Tips. Tuned by RPM/Garner NC. 11.28@119

  18. #18
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Replace the torque arm bushings and let us know if the clunk has ceased and if you need anything else.

  19. #19
    Junior Member
    Join Date
    Aug 2011
    Location
    Detroit
    Posts
    7

    Red
    1998 Camaro SS

    alright you guys im back on that update to that problem srry it took soo long for me to get back but the problem was a transmission mount and i replaced it and drove it and the hard clunkings gone now... so now all i have to get to complete the car is a pass. fender pass. fog light assembly headlights and a windshield and the camaros done lol

  20. #20
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Glad you got her fixed up!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Clunking Sound from Drivetrain
    By Rhinohuey in forum Drivetrain
    Replies: 7
    Last Post: 11-21-2007, 10:42 AM
  2. New Clunking Sound from Drivetrain
    By Rhinohuey in forum Manual Transmission
    Replies: 0
    Last Post: 11-20-2007, 02:52 PM
  3. clunking sound
    By dlmeadows in forum General Help
    Replies: 0
    Last Post: 09-22-2007, 04:39 PM
  4. Huge clunking sound.....
    By clg82 in forum Firebird / WS6
    Replies: 1
    Last Post: 05-12-2007, 08:38 PM
  5. clunking sound coming from behind the tranny
    By ninobrn99 in forum General Help
    Replies: 4
    Last Post: 08-12-2005, 09:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •