Results 1 to 9 of 9

Clunking and bumping noises-Trans mount?

This is a discussion on Clunking and bumping noises-Trans mount? within the General Help forums, part of the LSx Technical Help Section category; When accelerating at light throttle I get a bump noise coming from the tranny and a clunk noise sometimes when ...

  1. #1
    Junior Member
    Join Date
    Jul 2006
    Location
    chattanooga
    Posts
    9

    pewter mettalic
    99 Z28

    Clunking and bumping noises-Trans mount?

    When accelerating at light throttle I get a bump noise coming from the tranny and a clunk noise sometimes when rolling down the street with foot off the gas and car decides to shift from 3rd to 4th at low speed.It also happens when the tranny is gearing down from 2nd to 1st rolling up to a red light.
    Everthing shifts smooth with no noise with 1/4 or above throttle
    Is it the trannt mount or tranny itself or rearend.I have changed Diff and Tranny fluid 4 times since new now 60k miles WHATS UP

  2. #2
    Senior Member Redphoenix1998's Avatar
    Join Date
    Apr 2002
    Location
    NorCal
    Age
    35
    Posts
    1,876

    RED
    1998 Pontiac Trans AM

    either the tranny mount or the torque arms on the tranny side is loose or busted

  3. #3
    Junior Member
    Join Date
    Jun 2006
    Location
    Gainesville Fla
    Posts
    12

    blk
    2002 Z2835th anniv

    That's a bad torque arm bushing

  4. #4
    Member
    Join Date
    Jul 2006
    Location
    jacksonville nc
    Age
    30
    Posts
    222

    red
    1995/2002 camaro z28's

    ive got the same thing, is driving on that for a little while to bad for the car, im replacing it with the spohn adjustable torque arm and mount, bmr has a nice relocation bracket and torque arm that would fix the problem to

  5. #5
    Junior Member cruz3's Avatar
    Join Date
    Jul 2006
    Location
    Pasco, WA
    Age
    45
    Posts
    34

    Red
    2002 Camaro Z28

    I hate McCurley Chevrolet

    I took my car in with similar symptoms - clunking at light throttle and weird vibration at speed that persisted after a complete rotate/balance. They replaced the yoke on the output shaft on the tranny. I took it back and told them it was still doing it and they gave me a TSB that said it was normal. Stupid dealer

    I did a tranny service, added a cooler, and synthetic fluid. Still does it, but the shift quality is better.

    Ordered the mount and a poly torque arm bushing. May as well do both since I'm already under the car...

  6. #6
    Junior Member cruz3's Avatar
    Join Date
    Jul 2006
    Location
    Pasco, WA
    Age
    45
    Posts
    34

    Red
    2002 Camaro Z28

    Did the mount and bushing. Still clunky. I'm going to go under again and check it out to make sure everything is still solid after a week.

  7. #7
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    30
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    i just replaced my trans mount with the polyurethane unit from summit. i have an m6 and when i would punch it, it would clunk bad and the shifter would jump out of the car. the mount was torn in half. that could be your problem

  8. #8
    Junior Member cruz3's Avatar
    Join Date
    Jul 2006
    Location
    Pasco, WA
    Age
    45
    Posts
    34

    Red
    2002 Camaro Z28

    Did the mount, did the torque arm bushing, just had the driveline balanced and have two brand new u joints. Guess what - still clunky. I did notice a significant amount of play in the tranny tailshaft when I had the driveshaft off. Anyone want to bet that this is the clunking noise source? Its better - even with the poly mount, but I don't think all is healthy.

    My local Dealer, McCurley Chevrolet, was given two opportunities to fix the situation on my GM Certified used camaro. They replaced the front splined yoke on the driveshaft citing that the splines were worn. I asked them about the tailshaft splines and they said they were fine. Unfortunately, they didn't take the time to check the balance of the driveshaft because it was WAYYYY out of spec.

    Anyone have any suggestions?

  9. #9
    Impounded YoMommasTA's Avatar
    Join Date
    Jan 2006
    Location
    ne pa
    Posts
    532
    Please do yourself a big favor and FORGET ABOUT IT.If you have a torsen carrier in the rear ITS NORMAL.Want it to stop? replace it with a auburn unit.Mine has done that noise since brand new,I have 91k on it and it still clunks as i come to a stop as it downshifts.I know it sucks! but if you just accept it and move on your mind will be so much happier.Tell you what take all that time and energy you are gonna waste fooling around trying to fix something you can't and help the homeless or a animal shelter for strays.
    I should add if you could see how far the axles can turn back and forth from each other through torsen gearing you would understand why its so noisy.As you come to a stop the gearing unloads in the opposite direction and CLUNK.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •