Results 1 to 18 of 18

Chirping

This is a discussion on Chirping within the General Help forums, part of the LSx Technical Help Section category; my engines makeing a chirping sound...its not the belts.... its comeing towards the back .......but it only starts getting noisey ...

  1. #1
    Junior Member Ls1fury's Avatar
    Join Date
    Oct 2005
    Location
    Cali
    Age
    30
    Posts
    96

    Midnight blue
    1999 z28

    Chirping

    my engines makeing a chirping sound...its not the belts.... its comeing towards the back .......but it only starts getting noisey after the car warms up....any body had a simaler problem....

  2. #2
    Ben
    Guest
    Mine is doing the same thing.. Anyone?

  3. #3
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    mine makes a clicking noise that almost sounds like the injectors but it doesnt really get worse

  4. #4
    TJEA Retirement Home Dr.Crash's Avatar
    Join Date
    Feb 2006
    Location
    U. S And A Greatest country in all of world
    Posts
    3,383

    Stock
    2002 Camaro

    clicking

    i have the clicking noise 2. The clickig noise is the valve train. its not as bad on the 01-02 LS1 as it is on the earlyer years.

  5. #5
    Junior Member
    Join Date
    Jan 2006
    Location
    texas
    Age
    56
    Posts
    5

    black
    2002 ss camaro

    my old '01 z28 i used to own did something like that. the dealership replaced the belt. if not that then it could be the belt tensioner. good luck!

  6. #6
    Member 98Z-28Camaro's Avatar
    Join Date
    Nov 2005
    Location
    Oklahoma City
    Age
    32
    Posts
    164

    black
    1998 Z-28 Camaro

    I also have the clicking noise on my 98 Z but it nevers gets worse and I only hear it after I run it hard or when it is warming up.

  7. #7
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    Age
    36
    Posts
    21,719

    My life is a
    Ben Stiller movie.

    guys with clinking noises, do you have M6's? your throw-out bearing could be shot in the clutch.

    squeeks in the back of the engine? hmmm...how often do you get it? is it when it revs? while in N or in gears? or while clutch is engaged/disengaged. Does it increas with RPMs?

  8. #8
    Member 98Z-28Camaro's Avatar
    Join Date
    Nov 2005
    Location
    Oklahoma City
    Age
    32
    Posts
    164

    black
    1998 Z-28 Camaro

    Respond to Third_shiftlstudios I have the clicking noise and no. I have an a4
    Last edited by 98Z-28Camaro; 07-09-2006 at 05:20 PM. Reason: typoed

  9. #9
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    wouldnt it be the throw out bearing only if you had the clutch pedal depressed?

    aside i dont think its that, that would be louder i think

  10. #10
    Junior Member
    Join Date
    Aug 2006
    Location
    Louisiana
    Posts
    1

    RED
    2002 Pontiac Firehawk

    Quote Originally Posted by 98Z-28Camaro View Post
    I also have the clicking noise on my 98 Z but it nevers gets worse and I only hear it after I run it hard or when it is warming up.
    Have you had the pulleys looked at to see if the bearings are worn out in any of them. My '02 Firehawk was doing the same thing until Pontiac replaced one pulley (cannot recall which pulley they replaced but could if needed) in the system which resolved the chirping noise but now my LS1 throws my belt out of the grooves when given hard gas. So I need to replace the harmonic balancer (underdrive pulley). So again my LS1 is back to chirping b/c the belt is stretched from being thrown. This is from SLPonline regarding the LS1 problem with the belt slippage:

    SLP's new 25% underdrive balancer for LS1 F-Bodies incorporates a number of high-quality features you won't find on any other aftermarket unit. Chief among them are a pair of extra-tall belt-retention walls that eliminate the belt-slippage issues endemic to other LS1 balancers (see photo). Other unique design strengths include 100% steel construction (other brands use steel and aluminum), integral timing marks, and built-in puller-mounting threads. Includes a new balancer bolt and detailed installation instructions.

  11. #11
    Member 98Z-28Camaro's Avatar
    Join Date
    Nov 2005
    Location
    Oklahoma City
    Age
    32
    Posts
    164

    black
    1998 Z-28 Camaro

    I don't know what brand of underdrive pulley I have because it was on when I bought the car but I bet it ain't SLP. I will have to try that, I will also have to check all my bearings in the pulleys and isn't the throwing of the belt the tensioner being wore out?

  12. #12
    Senior Member 440 rwhp trans am's Avatar
    Join Date
    Jun 2006
    Location
    houston, tx
    Age
    33
    Posts
    2,045

    red ta orange gto
    97 trans am 06 gto

    i had the same clicking nose too and im in a a4 97 trans am. never figured it out. i put my new motor in and it was gone. i totally forgot about it until this post. but i dont know why it would have stopped because of a new motor, i did all the work myself and i didnt notice anything weired

  13. #13
    Senior Member KyleLs1's Avatar
    Join Date
    Aug 2005
    Location
    Canada eh
    Posts
    3,534

    NBM
    99 TA

    Quote Originally Posted by ss~zoso~ss View Post
    wouldnt it be the throw out bearing only if you had the clutch pedal depressed?
    i think so... when mine started to go, everytime the pedal was depressed it made a horrible noise

  14. #14
    Junior Member
    Join Date
    Dec 2005
    Location
    Houston, TX
    Age
    31
    Posts
    11

    Black
    2002 Camaro SS

    Im havin the same problem, with the noise but my 02 SS only has 31,000 miles on it, i wouldnt think that the throwout bearing would have gone out by now. my noise never goes away, it starts at start up changes intensitity with the rpm, i have tried replaceing the tensioner pulley, and using belt dressing thinking that the belt was slipping and neither of those did anything, i guess the next thought is the throwout bearing. any other ideas let me know bc im kinda lost at this point.

  15. #15
    Junior Member
    Join Date
    Aug 2007
    Location
    Fort Worth, Tx
    Age
    27
    Posts
    29

    Black
    2002 Camaro Z28

    try switching to a full synthetic oil, it helped my clicking noise from the valves, i dont even notice it now

  16. #16
    Junior Member baze112's Avatar
    Join Date
    Aug 2007
    Location
    Pacific Northwest
    Posts
    5

    Blue
    2001 Z28 M6

    Hay, a FYI... this is what I found out.... "Trouble Shooting: After this plug install if you hear a loud ticking sound when the engine is under load then you should check your gaskets between the AIR pipe and exhaust manifold. Also, if you hear a ticking sound all the time then you probably have a loose spark plug wire boot on the spark plug." Found this at: http://www.installuniversity.com/ins...sity/index.htm I checked mine and yup, sure enough, one was loose.

  17. #17
    Junior Member baze112's Avatar
    Join Date
    Aug 2007
    Location
    Pacific Northwest
    Posts
    5

    Blue
    2001 Z28 M6

    Hay, a FYI: Found this at http://www.installuniversity.com/ins...sity/index.htm
    under "Spark Plug and Wire Installation" Trouble Shooting: After this plug install if you hear a loud ticking sound when the engine is under load then you should check your gaskets between the AIR pipe and exhaust manifold.
    Also, if you hear a ticking sound all the time then you probably have a loose spark plug wire boot on the spark plug." Hope this helps, it did for me...

  18. #18
    Senior Member 35thAnniZ28's Avatar
    Join Date
    Mar 2007
    Location
    Texas
    Posts
    1,809

    eating bulldog
    son of biscuit

    Quote Originally Posted by Ls1fury View Post
    my engines makeing a chirping sound...its not the belts.... its comeing towards the back .......but it only starts getting noisey after the car warms up....any body had a simaler problem....
    DOOD!!I HAD THE SAME PROBLEM NOT TOO LONG AGO .....mine chirped when it warmed up also....who would of known it was a stupid bird churping his ass off for an escape route near the muffler

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. chirping sound
    By kempfer99ta in forum External Engine
    Replies: 6
    Last Post: 09-13-2009, 07:05 AM
  2. Chirping Noise
    By SilentStriker07 in forum Firebird / WS6
    Replies: 2
    Last Post: 02-06-2007, 06:50 AM
  3. chirping/squeeking from exhaust
    By djsokal in forum GTO
    Replies: 5
    Last Post: 11-29-2006, 03:22 PM
  4. chirping tires into 4th?!
    By toneloc60 in forum Almost Anything Goes
    Replies: 35
    Last Post: 04-19-2006, 04:32 PM
  5. Chirping noise from belts not going away
    By chris5 in forum General Help
    Replies: 20
    Last Post: 04-10-2006, 04:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •