Results 1 to 6 of 6

"Check Gauges" light on

This is a discussion on "Check Gauges" light on within the General Help forums, part of the LSx Technical Help Section category; I just replaced my battery about 2 months ago. My "check gauges" light came on, so I checked my gauges ...

  1. #1
    Member 1TA LS1's Avatar
    Join Date
    Apr 2007
    Location
    California
    Posts
    249
    2001 Pontiac Trans Am WS6

    "Check Gauges" light on

    I just replaced my battery about 2 months ago. My "check gauges" light came on, so I checked my gauges and my battery gauge is very close to the orange(low). I am guessing that the battery is almost dead, so I guess my alternator is bad since the battery is not recharging??

    Anyone have a diagnosis.

  2. #2
    Single Malt rbob93's Avatar
    Join Date
    Aug 2005
    Location
    Ft. Lauderdale, FL
    Age
    69
    Posts
    2,707

    Sebring Silver
    2000 CamaroSS

    Did you fully charge the battery before putting it into service?

  3. #3
    Member 1TA LS1's Avatar
    Join Date
    Apr 2007
    Location
    California
    Posts
    249
    2001 Pontiac Trans Am WS6

    Yup, the battery was fully charged....

  4. #4
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Yea sounds like the alt...take it off and have it tested.

  5. #5
    Single Malt rbob93's Avatar
    Join Date
    Aug 2005
    Location
    Ft. Lauderdale, FL
    Age
    69
    Posts
    2,707

    Sebring Silver
    2000 CamaroSS

    Quote Originally Posted by SeVeReDiStOrTiOn View Post
    Yea sounds like the alt...take it off and have it tested.
    +1

  6. #6
    Member 1TA LS1's Avatar
    Join Date
    Apr 2007
    Location
    California
    Posts
    249
    2001 Pontiac Trans Am WS6

    Tested the alt and bat. at Kragen auto parts. No problems there. Other than that, I think maybe a wire could be loose somewhere. When I work on the car next week, I will look at all the wiring.... All other gauges are perfect.
    The previous owner had two subs and an amp installed. That was the first thing I removed when I got the car home. (dead weight).... Maybe something got loose when it was installed or when I removed all the wiring from the amp and subs. (highly doubt it was me).
    I still don't know what a 70 year old guy was doing with that much base??? I guess he liked listening to Bob Dlyan with some base...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. So, the Regime Wants a Blank Check to Fight "J.V." Team ISIS
    By wileyCoyote in forum Political / Debate Forum
    Replies: 2
    Last Post: 12-11-2014, 06:07 AM
  2. Question: "Check Gages" light flickering on and off
    By pdiddyz28 in forum General Help
    Replies: 8
    Last Post: 08-06-2010, 04:06 PM
  3. Grand Prix GT "check engine light"
    By rschap1 in forum Almost Anything Goes
    Replies: 3
    Last Post: 10-24-2008, 07:20 PM
  4. Autometer Gauges for sale "Brand New"
    By 94 Formula in forum Western Members
    Replies: 0
    Last Post: 01-27-2008, 05:55 PM
  5. "Check Gauges" light on, how much fuel is left?
    By amon37 in forum General Help
    Replies: 10
    Last Post: 01-14-2007, 07:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •