Results 1 to 5 of 5

car wont start

This is a discussion on car wont start within the General Help forums, part of the LSx Technical Help Section category; 2001 ws6 car was running great shut off wont start security light flashing tried bolth set of keys is ignition ...

  1. #1
    Junior Member guy's Avatar
    Join Date
    Oct 2005
    Location
    nc
    Age
    39
    Posts
    23

    blue/white
    2001ws6

    Angry car wont start

    2001 ws6 car was running great shut off wont start security light flashing tried bolth set of keys is ignition gone every thing lights up like its supposed to just wont start wont turn over just nothing

  2. #2
    Member homerunhtr21's Avatar
    Join Date
    Jan 2007
    Location
    Bama
    Posts
    375

    Artic White
    2002 Z28

    Igniton Switch!!! Just replaced mine 24 hours ago. After we checked the starter, keys, ext... We put the key in everything comes on, SECURITY LIGHT FLASHES and we found out one of the wires on the ignition switch had broke in half.

  3. #3
    Junior Member guy's Avatar
    Join Date
    Oct 2005
    Location
    nc
    Age
    39
    Posts
    23

    blue/white
    2001ws6

    how much

    thats what i thought how much

  4. #4
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    VATS - same answer I posted earlier.

  5. #5
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    read the vats sticky at the top of this section. Tells how to bypass the vats system.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 09:54 PM
  2. Z71 wont start
    By duranws6 in forum General Help
    Replies: 4
    Last Post: 01-09-2013, 08:49 PM
  3. LT1 wont start
    By Bad Co. in forum General Help
    Replies: 8
    Last Post: 11-18-2010, 08:23 AM
  4. LT1 wont start
    By Bad Co. in forum LT1
    Replies: 0
    Last Post: 11-16-2010, 06:32 PM
  5. car wont start
    By redss2000 in forum General Help
    Replies: 12
    Last Post: 06-20-2008, 02:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •