Results 1 to 4 of 4

car wont start

This is a discussion on car wont start within the General Help forums, part of the LSx Technical Help Section category; my car wont start the security light is flashing the starter is not clicking wtf!!...

  1. #1
    Member barryTA's Avatar
    Join Date
    Aug 2006
    Location
    ARIZONA
    Age
    37
    Posts
    111

    black
    2001 trans am

    car wont start

    my car wont start the security light is flashing the starter is not clicking wtf!!

  2. #2
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    search for vats or pass-II bypass

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    If it's not turning over at all and security light on the IPC is flashing sounds like a VATS issue - car isn't recognizing the resistance value in the key. First thing I'd do is try another key, or clean the pelet on the one you're using. If it is VATS sometimes it'll start normally after a few minutes and the security light goes off, depends on if it failed while the car was running or not. If it turns out to be the key cyl itself you can try a VATS bypass with a resistor that matches your key until you get it fixed. Lots of info here if you search for VATS.

  4. #4
    Member barryTA's Avatar
    Join Date
    Aug 2006
    Location
    ARIZONA
    Age
    37
    Posts
    111

    black
    2001 trans am

    Thanks Guys Looking In To It.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 08:54 PM
  2. Z71 wont start
    By duranws6 in forum General Help
    Replies: 4
    Last Post: 01-09-2013, 07:49 PM
  3. LT1 wont start
    By Bad Co. in forum General Help
    Replies: 8
    Last Post: 11-18-2010, 07:23 AM
  4. LT1 wont start
    By Bad Co. in forum LT1
    Replies: 0
    Last Post: 11-16-2010, 05:32 PM
  5. car wont start
    By redss2000 in forum General Help
    Replies: 12
    Last Post: 06-20-2008, 01:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •