Results 1 to 4 of 4

Car wont start

This is a discussion on Car wont start within the General Help forums, part of the LSx Technical Help Section category; Ok so I just got back from a month in cali and I am due to have my car tuned ...

  1. #1
    Slower Than a 3rd Gen juiced99ws6's Avatar
    Join Date
    Aug 2005
    Location
    Cape Coral, FL
    Age
    33
    Posts
    3,097

    Mystic Teal
    99 Trans Am & 01 CBR 929

    Car wont start

    Ok so I just got back from a month in cali and I am due to have my car tuned on saturday and now it wont start. I turn the key and nothing happens just as if the security system is enabled but there is no security light. I have waited 15 minutes and tried again. I have checked connections to the starter. I have switched Keys to make sure it is bad. When I parked the car everything was fine and then it sat of one month. I have also shifted through all gears (A4) and reseated the shifter in park. Just throw out random ass Ideas and i will run outside and try them. Thanks in advance guys

  2. #2
    Slower Than a 3rd Gen juiced99ws6's Avatar
    Join Date
    Aug 2005
    Location
    Cape Coral, FL
    Age
    33
    Posts
    3,097

    Mystic Teal
    99 Trans Am & 01 CBR 929

    never mind, i went out and had a long talk to her about life and then we came to the mutual agreement that we would both be better off if she would just start.

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,497

    98 Formula
    06 duramax

    I was wondering where you've been. So did you end up getting it started? I assume you checked all the usual stuff like battery cables and stuff like that right?

  4. #4
    Slower Than a 3rd Gen juiced99ws6's Avatar
    Join Date
    Aug 2005
    Location
    Cape Coral, FL
    Age
    33
    Posts
    3,097

    Mystic Teal
    99 Trans Am & 01 CBR 929

    yeah, I did all that. I ended up running a jumper cable from the battery directly to the starter. It made a god awful noise and it didnt sound like the car liked that one bit but it freed up the starter I guess cause she fired up like a champ after that lol.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 08:54 PM
  2. Z71 wont start
    By duranws6 in forum General Help
    Replies: 4
    Last Post: 01-09-2013, 07:49 PM
  3. LT1 wont start
    By Bad Co. in forum General Help
    Replies: 8
    Last Post: 11-18-2010, 07:23 AM
  4. LT1 wont start
    By Bad Co. in forum LT1
    Replies: 0
    Last Post: 11-16-2010, 05:32 PM
  5. car wont start
    By redss2000 in forum General Help
    Replies: 12
    Last Post: 06-20-2008, 01:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •