Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

car wont start

This is a discussion on car wont start within the General Help forums, part of the LSx Technical Help Section category; looks like you have pellet #9 from the chart.....read through that vats sticky as all the info about it you ...

  1. #21
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    looks like you have pellet #9 from the chart.....read through that vats sticky as all the info about it you could ever need is in that thread.

  2. #22
    Stang Killer TransAmFanatic's Avatar
    Join Date
    Feb 2008
    Location
    Harvey, La
    Age
    33
    Posts
    294

    Pewter
    1999 Trans Am

    Ok so basically the resistor has to be the same ohms as the key....god i hope so. only problem now is i have to get to a radioshack ha ha thanks silver .

  3. #23
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    do you have an electronic repair places near you? TV's and such? Especially the smaller mom and pop types? They will probably have resistors they will sell you. Resistors are cheap. Another place to check is any car audio place.

  4. #24
    Stang Killer TransAmFanatic's Avatar
    Join Date
    Feb 2008
    Location
    Harvey, La
    Age
    33
    Posts
    294

    Pewter
    1999 Trans Am

    Yes, like 40 miles away.....won't be able to make that trip till Monday.

  5. #25
    Stang Killer TransAmFanatic's Avatar
    Join Date
    Feb 2008
    Location
    Harvey, La
    Age
    33
    Posts
    294

    Pewter
    1999 Trans Am

    Got a 3.3 ohm resistor from radioshack, and popped it in and then tried to start the car and what do ya know herd a click....(that's a good sign) so i jumped their off and bam fired rite up. thanks guys for the help .

  6. #26
    Yeah baby! Yeah! silverWS6's Avatar
    Join Date
    May 2009
    Location
    okc
    Posts
    2,571

    Silver 2002 WS.6
    Red 1989 Formula

    Glad to hear

  7. #27
    Stang Killer TransAmFanatic's Avatar
    Join Date
    Feb 2008
    Location
    Harvey, La
    Age
    33
    Posts
    294

    Pewter
    1999 Trans Am

    Ha tell me about it. Sucks that I had to pull it out of the garage and make it my main vehicle for transportation again.....

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 09:54 PM
  2. Z71 wont start
    By duranws6 in forum General Help
    Replies: 4
    Last Post: 01-09-2013, 08:49 PM
  3. LT1 wont start
    By Bad Co. in forum General Help
    Replies: 8
    Last Post: 11-18-2010, 08:23 AM
  4. LT1 wont start
    By Bad Co. in forum LT1
    Replies: 0
    Last Post: 11-16-2010, 06:32 PM
  5. car wont start
    By redss2000 in forum General Help
    Replies: 12
    Last Post: 06-20-2008, 02:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •