Results 1 to 10 of 10

car wants to go on it's own!!

This is a discussion on car wants to go on it's own!! within the General Help forums, part of the LSx Technical Help Section category; my problem is while car is in drive or reverse i have to hold brake fairly hard to keep it ...

  1. #1
    Junior Member nathanWS6's Avatar
    Join Date
    Jan 2012
    Location
    spring hill,FL
    Posts
    83

    red
    2000 trans am ws6

    car wants to go on it's own!!

    my problem is while car is in drive or reverse i have to hold brake fairly hard to keep it from going on it's own.. if i let off it literally will take off and go maybe 10-15mph without pressing gas pedal.. the weird part is it idles fine and at normal 550-700rpm and never raises..
    do you think it's the torque converter going bad?
    it's the 4L60E
    eibach sportline springs,kyb shocks and struts,adj. panhard,LCAs with relocation brackets,strut tower brace, sub-frame connectors,poly motor mounts, LT headers,magnaflo catback,ORY pipe, SLP lid w/K&N, ram air mod,egr delete,PP TB,1000CFM MAF housing, LS6 intake,160 T-stat, tune by frost

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I've never heard of this. But something tells me maybe the brake booster is going bad? Does the trans slip while driving?

  3. #3
    Junior Member nathanWS6's Avatar
    Join Date
    Jan 2012
    Location
    spring hill,FL
    Posts
    83

    red
    2000 trans am ws6

    nope the trans shifts nice a firm, no slipping.. i was thinking maybe torque converter is staying partially engaged?

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    were the mods that are on it now there when frost did your tune? Did this just start out of the blue? Do the rpm's go up when you put it in gear and if so what do they go up to?

  5. #5
    Junior Member nathanWS6's Avatar
    Join Date
    Jan 2012
    Location
    spring hill,FL
    Posts
    83

    red
    2000 trans am ws6

    rpm's stay same.. yes, all mod's were given to frost when tuned.. it actually did this since i got the car just never paid attention to it till recently.. it almost feels like something is staying engaged cause i can put in neutral at a light and get same idle rpm but car doesn't want to take off

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    it very well could be......normally if it's an airflow issue you'll have raised idle rpm's and it doesn't sound like that's what's going on. If you want to for shits and giggles you could look at the pcv line where it bends to go into the intake on the passenger side of the car. Those like to crack on the inside of that elbow which would cause a vacuum leak but like I say.....normally if something like that is going on you'll see a raised idle. The next thing I would recommend is to have it logged with hptuner or something like that where you can see the status of the torque converter clutch to see if it's showing it as locked. The closest thing next to that is to just pay attention to it really close when you're driving to see if the TCC is locking as you're driving it. The stock converter is hard to hear/feel compared to an aftermarket stall but if you pay close attention you should be able to feel/hear it.
    I'll post the lock up speeds vs throttle % for you to look at. This is for an 01 but should be the same for yours. These are the speeds where you should hear/feel that clutch lock up vs the amount of throttle. Looks like it'll be 3rd gear 29 or 35mph normally. It also should unlock when you go WOT. If it's staying locked all the time you definitely should be able to tell if it's not unlocking at wide open.

    Last edited by 0rion; 08-18-2012 at 10:22 AM.

  7. #7
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    another thing I notice is the tb and maf mods you have.....frost was aware of those when he did your tune correct?

  8. #8
    Junior Member nathanWS6's Avatar
    Join Date
    Jan 2012
    Location
    spring hill,FL
    Posts
    83

    red
    2000 trans am ws6

    well i know it's not the pcv line since i did the ls6 valley swap(with catch can) when i installed ls6 intake. car runs awesome and extremely fast!!
    idle is perfect and smooth.. frost tuned for the TB and maf mods..
    since i don't have access around here to an HPtuner i guess i'll just wait till i but the new converter in and go from there..

  9. #9
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    Well....good luck & keep me posted if you figure it out. Your description does make it sound converter related but without being there to log it I'm just guessing.

  10. #10
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Any updates?


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •