Results 1 to 15 of 15

Car is throwing a code???? p0420

This is a discussion on Car is throwing a code???? p0420 within the General Help forums, part of the LSx Technical Help Section category; Well, I dont know where to start or what to do. My car is running pretty good. Nothing has changed ...

  1. #1
    Junior Member
    Join Date
    Aug 2005
    Location
    Coronado, CA
    Age
    32
    Posts
    76

    white
    2001 Trans am

    Car is throwing a code???? p0420

    Well, I dont know where to start or what to do. My car is running pretty good. Nothing has changed that I know of. It seems to run alittle rougher but that might be my imagination.

    The code has determined that the catalyst system efficiency for bank 1 is below threshold for the current engine operation conditions. (Bank 1 identifies the location of cylinder #1, while bank 2 identifies the cylinders on the opposite bank)

    Anyone know what happened? I changed my plugs and wires about 500 miles ago. The only other thing that I can think of that went wrong is my car hesitated to start a couple of times awhile back but hasnt done it in about a week. I would turn the key and nothing would happen for like a second or two. But then it would just start up.

    I dont know, maybe the cats need to be changed, o2 sensors?????
    I need help.

  2. #2
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,123
    Retired Outlaw Sum Bitch

    That code can be anything from running to rich to a loose wire...it will be a matter of elimination.... here.... http://www.wellsmfgcorp.com/counterp...v7_i3_2003.pdf
    This is my signature. It is mine. Nobody else has one like it.

  3. #3
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    it didn't say in that article what was wrong with the yukon...do you know sarge? I have that same code and am thinking about replacing the cat...until i read that. I already replaced the o2's...what can make the motor run rich?

  4. #4
    Atmus
    Guest
    alot of things can make a motor run rich, low voltage on the MAF, bad 02 sensor reading lean, leaky injector, fuel pressure to high, tune, dirty air filter, restriction on intake side.

  5. #5
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    I'd swap the rear 02's from side to side and see if you get P0430 for the passenger side, if you still get P0420 then it's probably the cat. Remember they're covered under the Fed Emissions Warranty for 8 yrs/80K.

  6. #6
    Blown, Stroked, & Sprayed

    Ed Blown Vert's Avatar
    Join Date
    Aug 1999
    Location
    San Diego, Ca
    Posts
    50,525

    Black
    383 Procharged & N20 Vert

    Sounds like a cat.

  7. #7
    Senior Member Hurley711's Avatar
    Join Date
    Jul 2005
    Location
    Earth
    Age
    40
    Posts
    3,359

    414 RWHP 395 RWTQ
    00 Black Ram Air Trans Am

    P0420 was my cat, drivers side. I had both replaced for free under 8/80k emissions law by dealer

  8. #8
    Junior Member
    Join Date
    Sep 2005
    Location
    California
    Posts
    7

    Black
    2004 GTP CompG

    Its the cat inefficiency code, rear O2 sensors should be fine.

  9. #9
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    if I bring mine to the dealer for the fed emissions warrenty, do you think i should put my stock intake back on?

  10. #10
    Junior Member
    Join Date
    Sep 2005
    Location
    California
    Posts
    7

    Black
    2004 GTP CompG

    It wont matter to some dealers, but if it was me, I would just go through the trouble of putting it back on. Good luck.

  11. #11
    Building My Ride
    Join Date
    Oct 2005
    Location
    Philadelphia
    Posts
    13

    Black/Black
    2000 TransAm WS6

    I had the same problem a little while ago. Checked a bunch of stuff - sensors, wires, etc., but it turned out to be my catalytic converters - first the right side went - got that replaced at 76,000 miles, then the left went at 78,700 miles. Fortunately, both converters were still under warranty (warranty is good for 80,000 miles) so they didn't cost me a nickle to get them replaced.

  12. #12
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by KillerWS6
    Fortunately, both converters were still under warranty (warranty is good for 80,000 miles) so they didn't cost me a nickle to get them replaced.
    unless you have a california car...it's only good until 70,000 miles.

  13. #13
    etucker
    Guest
    I just got the same code today.......I have a 10 pound nitous bottle between the back seats. There is no way for me to remove all of the lines and intake. Will this be a problem?

  14. #14
    Junior Member 01JameSS's Avatar
    Join Date
    Aug 2005
    Location
    Los AngeleSS
    Age
    34
    Posts
    96

    Light Pewter Metalic
    01 Camaro SS

    Quote Originally Posted by SeVeReDiStOrTiOn
    unless you have a california car...it's only good until 70,000 miles.
    stupid cali... laws

  15. #15
    Junior Member 00SSVERT's Avatar
    Join Date
    Oct 2005
    Location
    Lake Tapps, WA.
    Posts
    58

    Black
    2000 Camaro SS Convertibl

    I'm in Wa. and my dealer said it's 8yr/80,000 I have the same code, but want to be sure before the dealer gets it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 04-17-2006, 06:04 PM
  2. Car is throwing a code???? p0420
    By white01ws6 in forum Western Members
    Replies: 5
    Last Post: 09-26-2005, 05:46 PM
  3. What could I get for my car?
    By blkz06 in forum Camaro / SS
    Replies: 6
    Last Post: 09-24-2005, 03:31 PM
  4. CD Player Error Code
    By greasy-chicken in forum Stereo and Electronics
    Replies: 4
    Last Post: 08-27-2005, 08:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •