Results 1 to 8 of 8

Car starting problems.

This is a discussion on Car starting problems. within the General Help forums, part of the LSx Technical Help Section category; Sometimes when I go to start my car it doesn't start the first crank. I have to take the key ...

  1. #1
    Member
    Join Date
    Jan 2007
    Location
    New Orleans Suburbs
    Age
    29
    Posts
    140

    White
    '02 Formula A4

    Car starting problems.

    Sometimes when I go to start my car it doesn't start the first crank. I have to take the key out and try it again and it starts right up. I've tried finding a common link but it doesn't matter if the a/c is on or off, if it sits for 1 minute 1 hour, or overnight it does it randomly(alot). Its always started on the second try but its kinda bothers me. I brought it to Pontiac and they said my fuel system was clogged so I had them do a fuel job(changed filter, etc..) but it still does it. All my cables look good and my battery is strong so I'm at a lost. Any help will be great.

  2. #2
    Member 1TA LS1's Avatar
    Join Date
    Apr 2007
    Location
    California
    Posts
    249
    2001 Pontiac Trans Am WS6

    You might justs need a good tune up. Change the plugs and wires. If the battery is original, I would change it.

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,468

    98 Formula
    06 duramax

    do you have to wait any amount of time between tries? Is the security light ( on the gauges) lit? Do you have access to a fuel pressure gauge? Hook that to the end of the drivers side fuel rail and make sure you're getting good pressure on the first turn of the key. What about if you cycle the key 2-3 times before ever attempting to start the car? Does that help?

  4. #4
    Member
    Join Date
    Jan 2007
    Location
    New Orleans Suburbs
    Age
    29
    Posts
    140

    White
    '02 Formula A4

    Quote Originally Posted by 0rion View Post
    do you have to wait any amount of time between tries? Is the security light ( on the gauges) lit? Do you have access to a fuel pressure gauge? Hook that to the end of the drivers side fuel rail and make sure you're getting good pressure on the first turn of the key. What about if you cycle the key 2-3 times before ever attempting to start the car? Does that help?
    I don't have to wait at all between tries.

    When you say cycle the key you mean turn it to acc. 2-3 times then start it?

  5. #5
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    I'm having a similar problem. 1st thing in the morning I turn the key over (from run to start) and......nothing. No lights, no fan, nothing. Let the key back, try it again and it starts right up. Works fine the rest of the day.

    Day in and day out, this has been going on for 2 months. Took it to the stealership a week ago and they said, "Could not duplicate the problem", even though I left it overnite. Fortunately they didn't charge me any $$$. Turned the key yesterday and it started up fine. Today same as the last few months.

    This only occurs 1st thing in the morning after the car has sat. Is this the problem you're having?

    And to all others, is there a fix? Or do I have to wait til it strands me in the desert (Phoenix area)? Any ideas?????

  6. #6
    Member
    Join Date
    Jan 2007
    Location
    New Orleans Suburbs
    Age
    29
    Posts
    140

    White
    '02 Formula A4

    Quote Originally Posted by 67CamaroRSSS View Post
    I'm having a similar problem. 1st thing in the morning I turn the key over (from run to start) and......nothing. No lights, no fan, nothing. Let the key back, try it again and it starts right up. Works fine the rest of the day.

    Day in and day out, this has been going on for 2 months. Took it to the stealership a week ago and they said, "Could not duplicate the problem", even though I left it overnite. Fortunately they didn't charge me any $$$. Turned the key yesterday and it started up fine. Today same as the last few months.

    This only occurs 1st thing in the morning after the car has sat. Is this the problem you're having?

    And to all others, is there a fix? Or do I have to wait til it strands me in the desert (Phoenix area)? Any ideas?????
    Uhh kinda, except everything else will come on(a/c fan, radio, lights, etc), it just wont turn over. And it will do it 5 times a day or 0 times a day, its just so random on my car. Atleast for you, you know to expect it in the morning.

  7. #7
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by HurricaneLS1 View Post
    Uhh kinda, except everything else will come on(a/c fan, radio, lights, etc), it just wont turn over. And it will do it 5 times a day or 0 times a day, its just so random on my car. Atleast for you, you know to expect it in the morning.
    Like Orion asked is the security light coming on?

  8. #8
    Member
    Join Date
    Jan 2007
    Location
    New Orleans Suburbs
    Age
    29
    Posts
    140

    White
    '02 Formula A4

    Its just comes on with the rest of the lights on the gauge cluster, then it goes off. It never stays on.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Here is a list I compiled together for building an F Body into a very quick car
    By Exotic Performance Plus in forum Suspension and Handling
    Replies: 30
    Last Post: 10-25-2010, 06:49 PM
  2. Replies: 2
    Last Post: 01-25-2007, 10:05 AM
  3. can you beat this
    By ls1 = slow in forum Almost Anything Goes
    Replies: 46
    Last Post: 03-23-2006, 09:04 PM
  4. 2004 Pontiac GTO Supercharged Boston Acoustics-Gravana Project Car
    By calils1gto in forum Vehicles For Sale / Trade
    Replies: 1
    Last Post: 12-01-2005, 06:56 AM
  5. Here is a list I compiled together for building an F Body into a very quick car
    By Exotic Performance Plus in forum Forced Induction
    Replies: 13
    Last Post: 09-16-2005, 03:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •