Results 1 to 13 of 13

Car Stalling??????????

This is a discussion on Car Stalling?????????? within the General Help forums, part of the LSx Technical Help Section category; Ok i got a quick question for you guys. Yesterday i was coming through a stoplight in town, gassed the ...

  1. #1
    Junior Member ptownboy420's Avatar
    Join Date
    Mar 2010
    Location
    madisonville,ky
    Posts
    29

    black
    1999 Trans Am WS6

    Car Stalling??????????

    Ok i got a quick question for you guys. Yesterday i was coming through a stoplight in town, gassed the car to do a little burnout then when i let off the car stalls out. No biggie!, but then it has happened on 3 other occasions since. No check engine light on or anything like that, i no that the car is set up to run a lil rich for the nitrous but havent had any problems b4. Anyone ever experienced this? its got me puzzled

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    When was the last time you serviced your MAF? If the MAF is dirty, there will be "breathing" issues for your engine. You will have hesitating and/or stalling issues. Clean that first and let us know if it still hesitates/stalls. CRC MAF cleaner is best.

  3. #3
    Junior Member ptownboy420's Avatar
    Join Date
    Mar 2010
    Location
    madisonville,ky
    Posts
    29

    black
    1999 Trans Am WS6

    well i cleaned my throttlebody a few weeks ago but i never thought about the MAF being the problem, i will clean it tomorrow and let you know how it goes, thanks man i hope that's what the problem is

  4. #4
    Junior Member ptownboy420's Avatar
    Join Date
    Mar 2010
    Location
    madisonville,ky
    Posts
    29

    black
    1999 Trans Am WS6

    ok well i cleaned my MAF and it didnt fix the problem, and now when i first start the car i have to give it a little throttle for a second to get it going. After its warmed up and been driven for a little it restarts just fine... any ideas, its got me stumped

  5. #5
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    You sound like you are having the opposite of what my car did when I bought it. Cold starts were fine. Car would stall after 5 seconds of being started warm. I am wondering if you need your tune to be leaned out?

  6. #6
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Maybe a bad knock sensor pulling timing when unnecessary?

  7. #7
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Got any other mods to the car that we should know about?

  8. #8
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    Do you have a stall converter? They are generally lighter in weight than the stock one.

    After I installed the stall my engine would stall out and die after a burnout. This was compensated for by bring up the idle speed some.

  9. #9
    Junior Member ptownboy420's Avatar
    Join Date
    Mar 2010
    Location
    madisonville,ky
    Posts
    29

    black
    1999 Trans Am WS6

    ok heres a list of all of my mods:

    LS6 crate engine
    224-224 580-585 COMP CAM
    COMP CAM push rods
    Jessel roller rockers
    Electric water pump
    MAC headers with high flow cats
    GMMG exhaust
    BMR sway bars, lower control arms, torsion bar
    torsion bar
    QA1 adjustable shocks (front)
    Baer brakes, calipers and rotors
    Nitrous Express full throttle direct port nitrous system ( 150 shot, 10lb bottle w/high flow valve and NX bottle warmer)
    F.A.S.T. intake manifold
    BBK throttle body
    throttle body
    Underdrive pulleys
    Mosier 12 bolt rear end with 3.73 gears
    MSD wires
    SLP air intake with K&N filter
    Dodge Viper 6 speed transmission (same used in Z06 Corvette at this time with the input shaft being slightly bigger to handle torque.) with Hurst short throw shifter
    Fikse Fm5 Forged racing wheels
    NGK Iridium IX spark plugs
    High torque drive shaft (name unknown)
    MSD switch box (for the nitrous)

  10. #10
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    When you posted about giving gas to do a burnout, can you do a burnout? Or does the car die as soon as you let off the clutch?

    Also, have you checked your IAC to see if it is carboned up?

    What tuning software is in your car?

    Also, ya didn't mention what MAF you are using, aftermarket? Factory?

    I am tempted to think you might have to go speed density. But I will leave that to more experienced folks here.

    Sounds like your car is "coughing" upon letting off the throttle.
    Last edited by cammed goat; 03-21-2010 at 03:53 PM.

  11. #11
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    Did you ever get this resolved? If so, what fixed it?

    Mine seems to want to stall when coming to a stop. Doesn't happen all the time, and it hasn't completely died yet.

    Started doing it after I changed my oil. Ran perfect before that.

  12. #12
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Might have a vacuum leak?

  13. #13
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by Mike's TA View Post
    Did you ever get this resolved? If so, what fixed it?

    Mine seems to want to stall when coming to a stop. Doesn't happen all the time, and it hasn't completely died yet.

    Started doing it after I changed my oil. Ran perfect before that.
    Check the Idle control valve, is in the throttle body. If is getting stuck it will cause it to die at idle. You can try cleaninng it with TB cleaner.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my car is stalling
    By jAgZ28 in forum LT1
    Replies: 6
    Last Post: 03-12-2011, 07:55 PM
  2. Help: car stalling
    By 99yellowz28 in forum General Help
    Replies: 9
    Last Post: 04-25-2010, 02:04 PM
  3. Stalling
    By lsx camaro in forum Internal Engine
    Replies: 11
    Last Post: 07-10-2009, 02:19 PM
  4. Car stalling
    By paulc87 in forum General Help
    Replies: 3
    Last Post: 01-24-2008, 07:48 AM
  5. Z stalling out
    By 94redmaro in forum General Help
    Replies: 2
    Last Post: 05-30-2007, 03:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •