Results 1 to 11 of 11

car shaking in park or sitting still???

This is a discussion on car shaking in park or sitting still??? within the General Help forums, part of the LSx Technical Help Section category; my 99 trans am for about a year has been shaking erratically during park or sitting still in gear. it's ...

  1. #1
    Junior Member transamgirl's Avatar
    Join Date
    Feb 2007
    Location
    Lyles, TN
    Age
    36
    Posts
    28

    red
    1999 trans am

    car shaking in park or sitting still???

    my 99 trans am for about a year has been shaking erratically during park or sitting still in gear. it's not a big shake but feels like your going over some small bumps in the road but your sitting still. you can feel it do this when in the car.when i stand behind the car i can hear this happen. when it shakes the sound getts quiet for like a second. almost like it's pausing.it will do this every few seconds but it's not a constant steady shaking. I can see the engine shake a little more when this happens as well. it only does this after the cars been running for about 5 minutes.when i start moving it's great very smooth and no problems at all. i just had my alternator replaced with a 150 amp b/c i was told the regulator in my stock one was bad.my husband said that would fix the shaking since the car hadn't been getting a lot of power from it and he also said he'd heard that a bad alternator being left on a car can start to cause problems with the engine since it's putting a strain on it. i checked my plugs which are about 2 yrs old and they are fine. any clues???

  2. #2
    Member
    Join Date
    Dec 2005
    Location
    Cedar Rpaids,IA
    Age
    36
    Posts
    354

    Red
    1998 Camaro SS

    Any ses codes? If you can hook up a hand held scan tool to see if the engine is registering any miss fires or any other errors. A misfire at idle could cause your engine to shack once in a while. Do you have any after market parts on the engine i.e. cam or heads?
    1998 Camaro SS Hard Coupe Bright Red #1593
    Mods: Lots!!, still my daily driver except for winter
    383rwhp 370rwft/lbs

    1979 Corvette
    Mods Lots!!, weekend cruiser
    325rwhp and 320rwft/lbs

    2007 Dodge Ram 1500 4x4 (Yes its got a HEMI)
    Mods: Catback, BFI CAI, Winter daily driver

  3. #3
    Single Malt rbob93's Avatar
    Join Date
    Aug 2005
    Location
    Ft. Lauderdale, FL
    Age
    68
    Posts
    2,707

    Sebring Silver
    2000 CamaroSS

    LS1 engines run slightly rough

  4. #4
    Junior Member transamgirl's Avatar
    Join Date
    Feb 2007
    Location
    Lyles, TN
    Age
    36
    Posts
    28

    red
    1999 trans am

    only aftermarket on the car are the air box since mine wasn't ram air and now is and the exhaust that was put on before i got the car

  5. #5
    Slower Than a 3rd Gen juiced99ws6's Avatar
    Join Date
    Aug 2005
    Location
    Cape Coral, FL
    Age
    32
    Posts
    3,097

    Mystic Teal
    99 Trans Am & 01 CBR 929

    what is your car idling at?

  6. #6
    Junior Member transamgirl's Avatar
    Join Date
    Feb 2007
    Location
    Lyles, TN
    Age
    36
    Posts
    28

    red
    1999 trans am

    around 6 or 700 rpms. it's always been that since i've had the car for the past 5 years.

  7. #7
    Just another Joe Eagle's Avatar
    Join Date
    Mar 2007
    Location
    NW Chitown
    Posts
    757

    Pewter
    2002 WS6

    Sounds about normal to me for that RPM. The cars idle a bit on the rough side. Its the price you pay to have a LS1.

    -Eagle

  8. #8
    Junior Member transamgirl's Avatar
    Join Date
    Feb 2007
    Location
    Lyles, TN
    Age
    36
    Posts
    28

    red
    1999 trans am

    thanks, I might just now be noticing the shaking b/c my car being over 118,000 miles. before 100,000 I never worried about anything going wrong and now i get worried even though i take good care of it and keep everything changed as I should.

  9. #9
    Just another Joe Eagle's Avatar
    Join Date
    Mar 2007
    Location
    NW Chitown
    Posts
    757

    Pewter
    2002 WS6

    If it gets excessive with mileage that high, you might look into replacing motor and trans mounts to firm it back up again. GL!

  10. #10
    Member
    Join Date
    Dec 2005
    Location
    Cedar Rpaids,IA
    Age
    36
    Posts
    354

    Red
    1998 Camaro SS

    I 2nd eagle's post. Check the mounts, they might just be worn out.

  11. #11
    Junior Member transamgirl's Avatar
    Join Date
    Feb 2007
    Location
    Lyles, TN
    Age
    36
    Posts
    28

    red
    1999 trans am

    thanks, i didn't think about that

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My friends car BLEW UP! HUGE FLAMES!!
    By ATCharming in forum Almost Anything Goes
    Replies: 25
    Last Post: 06-06-2007, 03:08 PM
  2. Tell us your Story. And Poll..?? Be truthful.. How Streetable is your Ride??
    By HUGGER ORANGE SS in forum Rocky Mountain Members
    Replies: 44
    Last Post: 04-22-2007, 08:14 PM
  3. 1998 H/C 11 sec T/A WS6 CHEAP!!!!! PLUS PARTS!
    By Auctane in forum Vehicles For Sale / Trade
    Replies: 6
    Last Post: 09-07-2005, 04:27 PM
  4. MA: 98 A4 LS1 Z28 For Sale.
    By BCStel in forum Vehicles For Sale / Trade
    Replies: 1
    Last Post: 08-17-2005, 12:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •