Results 1 to 3 of 3

Car Pops out of 1st

This is a discussion on Car Pops out of 1st within the General Help forums, part of the LSx Technical Help Section category; While launching at the drag strip today, my car kept popping out of first into neutral when I launched. I ...

  1. #1
    Junior Member
    Join Date
    Jan 2006
    Location
    T-Town
    Age
    35
    Posts
    97

    silver
    02 Pontiac Trans Am WS6

    Car Pops out of 1st

    While launching at the drag strip today, my car kept popping out of first into neutral when I launched. I noticed it seemed to do it more when I had wheel hop. Any clues?
    2002 Trans Am WS6 408ci Stroker Motor
    150 Shot NOS Pacesetter Long Tubes
    Magnaflow Exhaust Eibach Prokit
    19x10 fronts, 19x11 back CCW Wheels
    (2) 12 Kicker Squares 1400watt Kicker 2 channel

  2. #2
    Lead Foot! WhiteLs1's Avatar
    Join Date
    Mar 2006
    Location
    Vegas
    Posts
    150

    White
    99 Z28

    Had a trans do that to me(not on launch) turns out it was low on fluid.

  3. #3
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Check the trans fluid level and give it a change if it hasn't been done recently.

    If that doesn't solve the issue, you probably have a benk shift fork or a maladjusted stop bolt (if your shifter has them, easy to adjust).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •