Page 1 of 2 12 LastLast
Results 1 to 20 of 34

Car goes wild at low speeds in high gear!!! NEED HELP!!

This is a discussion on Car goes wild at low speeds in high gear!!! NEED HELP!! within the General Help forums, part of the LSx Technical Help Section category; Ok here's my problem... Today im driving to pickup my girl and the car is running fine, no problems nothing. ...

  1. #1
    Awaiting Activation NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    Exclamation Car goes wild at low speeds in high gear!!! NEED HELP!!

    Ok here's my problem... Today im driving to pickup my girl and the car is running fine, no problems nothing. I come through the toll booth in 6th gear and i have to slow down. It was eairly in the morning and i was lazy so i kept it in 6th gear and decided to give it some gas to move it back up to 70mph.

    Now when i did this on the way there (going through the toll booth) there was no problem it just did what it usually did hummed and took a bit to raise the RPMs and get back up to speed.

    BUT!!!!! On the way back from getting her i did the SAME EXACT thing i did when i first went through the toll booth. I was in 6th gear doing 65-70 and i has to slow abit to about 35-40. So i knew i was going to remain in 6th so i just left the car in 6th and pushed the gas to the floor to get it back up to speed.

    Only this time when i was doing 40mph in 6th gear at about 1100RPM my stick in the car would slam from side to side very fast and my car would backfire like crazy and also the car would jerk as if it were trying to move faster but wasn't able to. I have NO idea what this could be. I did bottom out HARD comming over the bridge because NY sucks with frigen pot holes but i checked my modifyed exhaust and no leaks, nothing wrong. Not even really a scratch. So i DOUBT that caused this problem.

    Could it be the throttle at thoes low speeds in high gear?? Maybe the fuel system needs to be upgraded? Maybe it's dirty? Nothing is misfiring in the engine or anything and when i'm in 1st, 2nd, 3rd, 4th and i stop on the gas from low RPM the car has FULL power and feels perfect. Only in some parts of 5th gear and all of 6th...

    DOES ANYONE HAVE AN IDEA OF WHAT THIS COULD BE???????

  2. #2
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    accelerating in 6th puts a big load on the motor...it's more of a cruiseing gear to get better mpg. At least down shift to 5th or get an automatic

  3. #3
    Awaiting Activation NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    lol thx i'll stick with my stick but you dont believe its a problem with the car just basically i should be at WOT in 6th at 1100....

  4. #4
    Beast
    Guest
    I believe that's just too low in the RPM range to be flooring it... too much of a load on the engine. It was explained to me like this once when I asked this question(as best as I can remember) --> Remember that inside your cylinders the gasoline should burn as a slow wave front, and is perpetuated by the piston going down. Also remember that a cam profile keeps both the intake and exhaust ports open at the same time during a portion of the engine cycle because it's required during most of the engines operating range. So when you mash the gas at low rpm, the wave front can't form properly, so the gas starts to detonate, and at the same time since the gas is just detonating but the piston isn't going down fast enough, some of this explosion goes out the open exhaust port.

    Hence backfiring and a jerky ride.

  5. #5
    Awaiting Activation NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    I must say beast that was an excellant overview of what the possible problem might be and i must give you lots of credit for it!! Thanks for taking the time to explain it to me and from my knowledge of cars i would say your probably right on point and i just over looked that fact in its entirety. So i guess that the best logical explination of the problem and thanks for the perfect explination!!! Helps also to know that my "beast" won't need to be put to sleep for awhile

  6. #6
    Awaiting Activation NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    I did also fill up my tank with 93 from a citco gas station right before the problem happened... Could shitty gas contribute to this weird problem?

  7. #7
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    588

    Black
    2000 Camaro SS Conv.

    If you don't floor it in 6th at 1100 RPM does it perform normally?

    If that's the case, just don't do that!

    Remember your 300 HP at 5500 RPM engine puts out about 50 hp or less at 1100rpms, think of how that makes the engine feel trying to move a 3700 pound car.

  8. #8
    230,55,147 91Z28's Avatar
    Join Date
    Jul 2005
    Location
    Houston
    Age
    33
    Posts
    3,664

    Cyclone Grey Metallic
    2006 GTO

    Try not to lug the engine below 1500 RPMs.

  9. #9
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    6th gear is your second overdriven gear-most cars only have one overdrive gear.According to the manual you don't shift into 6th until you are going at least 60 mph!And if you want to floor it-DOWNSHIFT!!!If you are too lazy to shift leave it in 5th-and don't floor it anyway.You are totally abusing that engine-I shift into 6th gear at about 70 or 80 if at all.The factory won't tell you this but the only reason it's got a 6th gear IMHO is to give the car that incredible top speed(around 170).Don't lug your engine like that-leaving that tollbooth you should downshift into 3rd-then shift into 5th-how hard is that?

  10. #10
    Awaiting Activation NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    It's not hard... I just did it this one time, not like i do it all the time. No reason to get nasty i know how to drive a car. I was just asking if there was anything wrong that the car did what it did.

  11. #11
    Retired NOT tired SteveC's Avatar
    Join Date
    Jul 2005
    Location
    Poway, Ca
    Posts
    1,126

    SOM
    2001 Z28 (Sara)

    Yo bro, you boggs down da motor in thats gear, like a mofo, u gots to gets it into second, daz a bitch!!!.

    Peace Out.

    SteveC

  12. #12
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    Quote Originally Posted by NeeD4SpeeD
    It's not hard... I just did it this one time, not like i do it all the time. No reason to get nasty i know how to drive a car. I was just asking if there was anything wrong that the car did what it did.
    Honestly I still don't think you're getting this-I'm trying to impress upon you that that IS abusive and that's not how to drive that car.It is your car and you can screw it up if you want-but to a mechanic such as myself you wouldn't believe the cringe I did reading that.Maybe some day you will understand how that kind of thing sounds to a mechanic-but I'm not so sure.You said you've done it in the past and didn't understand why it reacted like that this time -Right?So you've been driving like that.For your cars sake -stop it.

  13. #13
    Awaiting Activation NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    I KNOW what your saying... And what i'm saying is i just did it TWICE. Just both times happened to be in the same day thats how i noticed a difference. I definatly DO NOT ABUSE my car. I've been working on cars for over 12 years and learned everything i know from my father and uncle who are both master mechanics so i know pleanty about cars. I just couldnt place why since i did NOTHING different between the first time i did it and the last time i did it (which was twice total in the lifetime of my car) which is why my suspision was raised when i noticed something different.

    Thats all i was saying but we pluged the car it and noticed the fuel air mix was off and running lean when i pushed it into WOT at high gear. I was told that since i dont have the O2 sims in yet and i'm still throwing a code that the cars ECU is trying to fix the problem and adjust but cant because there really is nothing wrong just that i have no cats.

    I have the O2 sims comming this upcomming week and once i install em i'll re check the fuel air ratio and see if the car re-adjusts it self.

  14. #14
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    OK-I'm reading your last post there -and it says you're concerned about your air fuel ratio at WOT in high gear.I don't see any reason to be at WOT in high gear until I'm doing around 120 mph-seriously.Below that speed I'm going to downshift if I want to accelerate or go WOT.Your O2 sensors behind the cats are checking the performance of the cats for the purpose of emissions laws and doesn't use that info to operate the engine.If your engine is performing flawlessly except at WOT in double overdrive-you don't have any problems except how you're driving it.I'm betting you weren't going that fast when you were scanning it.It's not a diesel engine-with that much load you need at least 2500-3000 rpm before I would recommend WOT-and that would be over 100mph (at 80 mph in 6th gear you are barely above idle at 1800 rpm).I repeat-you don't appear to be getting this.

  15. #15
    Resident F1 Guru TGrits10's Avatar
    Join Date
    Oct 2001
    Location
    Fort Lauderdale, FL
    Age
    34
    Posts
    270

    NBM
    98 Z

    ****THREAD SUMMARY****

    NeeD4SpeeD: "I lugged the living SHIT out of my engine, and it complained...is there something wrong with it??"

    Everyone: "Nothing wrong with it, just don't lug it like that, jeeezz...."

    NeeD4SpeeD: "well maybe it was..."

    Everyone: "No, trust us, the motor's running fine, you just lugged the SHIT out of it and that's what happens"

    *************

    There, now it's all cleared up .

  16. #16
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    Quote Originally Posted by TGrits10
    ****THREAD SUMMARY****

    NeeD4SpeeD: "I lugged the living SHIT out of my engine, and it complained...is there something wrong with it??"

    Everyone: "Nothing wrong with it, just don't lug it like that, jeeezz...."

    NeeD4SpeeD: "well maybe it was..."

    Everyone: "No, trust us, the motor's running fine, you just lugged the SHIT out of it and that's what happens"

    *************

    There, now it's all cleared up .
    That pretty much sums it up.

  17. #17
    Awaiting Activation NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    I GET IT!!! YOUR A BUNCH OF PAINS!! j/k seriously i do and i appriciate your comments. I dont take em as being asses or anything its constructive critism and i kno everyone is just looking out for the well being of the car and if i screw up i'm glad i have people there to let me know and help me correct it. So thanks for all your help seriously and I DO GET THE POINT!!

  18. #18
    Senior Member ninobrn99's Avatar
    Join Date
    Aug 2003
    Location
    Honolulu HI
    Age
    33
    Posts
    2,486

    Pewter
    all bore 370 Trans Am

    damn, i could've sworn i posted in this thread!! im losing it!

  19. #19
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    Quote Originally Posted by NeeD4SpeeD
    I GET IT!!! YOUR A BUNCH OF PAINS!! j/k seriously i do and i appriciate your comments. I dont take em as being asses or anything its constructive critism and i kno everyone is just looking out for the well being of the car and if i screw up i'm glad i have people there to let me know and help me correct it. So thanks for all your help seriously and I DO GET THE POINT!!
    OK nuff said-we really were just concerned about your car-you are a good sport.

  20. #20
    Resident F1 Guru TGrits10's Avatar
    Join Date
    Oct 2001
    Location
    Fort Lauderdale, FL
    Age
    34
    Posts
    270

    NBM
    98 Z

    Quote Originally Posted by NeeD4SpeeD
    I GET IT!!! YOUR A BUNCH OF PAINS!! j/k seriously i do and i appriciate your comments. I dont take em as being asses or anything its constructive critism and i kno everyone is just looking out for the well being of the car and if i screw up i'm glad i have people there to let me know and help me correct it. So thanks for all your help seriously and I DO GET THE POINT!!


    It's refreshing to mess with someone who sees the humor, good on ya

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 04-17-2006, 06:04 PM
  2. Replies: 15
    Last Post: 11-09-2005, 10:59 AM
  3. high rpms out of gear
    By iwantanls1 in forum Internal Engine
    Replies: 2
    Last Post: 10-10-2005, 01:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •