Results 1 to 4 of 4

Car does nothing in the morning when I tunr the key?

This is a discussion on Car does nothing in the morning when I tunr the key? within the General Help forums, part of the LSx Technical Help Section category; Anyone have this happen...take the key out...put it back in....starts right up? It does it on and off...one morning it ...

  1. #1
    Junior Member
    Join Date
    Apr 2006
    Location
    San Diego
    Posts
    4

    Black
    1999 Chevy Camaro Z28

    Car does nothing in the morning when I tunr the key?

    Anyone have this happen...take the key out...put it back in....starts right up? It does it on and off...one morning it was twice before it started on the third time.

    Turn key quarter for fuel pump activation
    Go to start it now and it makes no noise whatsoever....like the key is not even in
    Take key out, put it back in and it starts right up?

    Is this some stupid $5 relay or something?
    Is my key going bad?

    And yes I put the clutch all the way in!!

    Freak prob as usual

    Rich

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    First thing I'd do is clean the resistor on the key. Are you getting a security light?

  3. #3
    Junior Member
    Join Date
    Apr 2006
    Location
    San Diego
    Posts
    4

    Black
    1999 Chevy Camaro Z28

    What do you mean security light?

  4. #4
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Security light staying on when you're trying to start the car means it's not reading the resistor in the key. Try another key too if you have one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •