Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Car does not start, does not turn over

This is a discussion on Car does not start, does not turn over within the General Help forums, part of the LSx Technical Help Section category; Originally Posted by transAMchubby i got some results...I took the car to an LS-anything genius, CBI just outside St. Louis, ...

  1. #21
    Member qwik219d9's Avatar
    Join Date
    Sep 2008
    Location
    Atlanta, GA,Ft.Walton Bch,FL
    Posts
    411

    silver
    99 ws6

    Quote Originally Posted by transAMchubby View Post
    i got some results...I took the car to an LS-anything genius, CBI just outside St. Louis, MO.
    Turns out the ground to the starter relay was bad. now it's fixed and I'm picking it up this weekend.
    big thanks to CBI! and thanks to all the suggestions and help in this thread!
    is the ground wire from starter relay located under car at the starter?

    or under the fuse box.?
    cam-LTs-FAST78-Susp.-Rims

  2. #22
    Member transAMchubby's Avatar
    Join Date
    Sep 2007
    Location
    St. Louis, MO
    Posts
    203

    Pewter
    '99 Trans Am

    Sorry guys, I don't remember any details at this point... I didn't want to chase down electrical gremlins which is why I just took it to someone else to fix.

  3. #23
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    What was the culprit?

  4. #24
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Nevermind. Just read it.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No start wtf!! Turn the key no starter !
    By 5abivt in forum General Help
    Replies: 19
    Last Post: 04-18-2011, 11:05 AM
  2. Car Wont Start, When Jumoped Gauges turn off + On?
    By Patsy57 in forum Stereo and Electronics
    Replies: 3
    Last Post: 04-11-2008, 12:26 PM
  3. turn off oil change indicator after start up.
    By zdude in forum General Help
    Replies: 21
    Last Post: 02-16-2008, 07:49 PM
  4. Cold Start/Warm Start Problem
    By I'mLS1John in forum General Help
    Replies: 11
    Last Post: 02-23-2007, 08:11 PM
  5. Cold Start/Warm Start Problem
    By I'mLS1John in forum New Member Introductions
    Replies: 0
    Last Post: 02-22-2007, 06:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •