Results 1 to 5 of 5

can anyone help?? code problem

This is a discussion on can anyone help?? code problem within the General Help forums, part of the LSx Technical Help Section category; Took my TA to work today for one last ride and a bath anyways started raining bout 2 oclock. Left ...

  1. #1
    Member
    Join Date
    Aug 2006
    Location
    Madrid, Iowa
    Age
    42
    Posts
    304

    red
    02 trans am ws6

    can anyone help?? code problem

    Took my TA to work today for one last ride and a bath anyways started raining bout 2 oclock. Left work and stopped by my brothers shop for a new battery then it went down hill... my low fuel light came on when I pulled in, we left the shop and went to his house and then Christmas shopping at the mall (maybe a total of 5 miles) Its still raining then drove to the bar next door, When we left my car bogged down and smoothed out at higher rpms we got back to his house and it was still running like ass. I headed to get gas and the check engine light was blinking and still running bad got gas left and met him at his shop so he could run codes this is what came up... MULTIPLE/RANDOM CYLINDER MISFIRE DETECT... this isn't the first time it has gotten wet the k&n was dry as well as the motor. He cleared the code and it ran great for about 10 miles then started doing again. Any help would be great... I put a stinger 1500 series battery in it but I don't think thats the problem

  2. #2
    Member koolaid_kid's Avatar
    Join Date
    Sep 2005
    Location
    Indianapolis
    Posts
    209

    Arrest Me Red
    1997 Formula

    From another forum:
    "P0300 is usually related to a fuel or spark problem 95% of the time."
    "Random Cylinder Misfire means one of the sensors, like crank or knock sensor, detected a hickup. This hickup can be caused by a lot of different things. Change your fuel filter first, always a good thing to do on a high milage vehicle. Take some fuel injector cleaner, Techron stuff (guys on Tahoe section have this problem all the time and say Techron is only way to clear it up), put it in the tank and fill with only 12 gal of gas."
    Hope this helps.

  3. #3
    Member
    Join Date
    Aug 2006
    Location
    Madrid, Iowa
    Age
    42
    Posts
    304

    red
    02 trans am ws6

    thanks... I was reading other posts with this problem and was thinking maybe maybe since it was the bottom of the tank it was water in the fuel( it did drop below 0 here a day or too) I'll try what you said, thanks again

  4. #4
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    water in the line would have froze so it could have been gettin insuf. fuel supply. try too drive it around and just run it a lil hard, also check your plug wires too insure you didnt get any water under the boots. also make sure they are connected and tight.
    J
    2001 SS, Its not the car its the Driver that matters....

  5. #5
    Member
    Join Date
    Oct 2005
    Location
    calif.
    Posts
    213
    If it becomes annoying and you believe it is a false code you can delete the misfire detection by entering a "1" in file # C5601---But just be aware from now on you will have to use your ears to sense a misfire---should be no problem for a car guy----

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •