Results 1 to 3 of 3

cam installed and tune, do i need to drill the TB? Video

This is a discussion on cam installed and tune, do i need to drill the TB? Video within the General Help forums, part of the LSx Technical Help Section category; Here is the video of it idling after the tune. It still doesn't idle very well when I first start ...

  1. #1
    Member mvvette97's Avatar
    Join Date
    Aug 2005
    Location
    leon iowa
    Age
    42
    Posts
    174

    black
    1997 corvette 00 WS6 TA

    cam installed and tune, do i need to drill the TB? Video

    Here is the video of it idling after the tune. It still doesn't idle very well when I first start it. Since I had the tune done would I maybe still need to drill the TB? It seems to be fine for the most part when it's warmed up. Or is this normal for a cam? http://media.putfile.com/Trans-am-228230-can-tuned

  2. #2
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Whats the specs on the cam? Sounds normal to me....some cams are more "streetable" then others.

  3. #3
    Member mvvette97's Avatar
    Join Date
    Aug 2005
    Location
    leon iowa
    Age
    42
    Posts
    174

    black
    1997 corvette 00 WS6 TA

    Quote Originally Posted by SeVeReDiStOrTiOn View Post
    Whats the specs on the cam? Sounds normal to me....some cams are more "streetable" then others.
    it's a comp 228/230 571/573 on a 112lsa

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •