Results 1 to 2 of 2

a/c tensioner problem

This is a discussion on a/c tensioner problem within the General Help forums, part of the LSx Technical Help Section category; I seem to be having several problems lately. my a/c tensioner has been making a loud noise for quite a ...

  1. #1
    Junior Member transamgirl's Avatar
    Join Date
    Feb 2007
    Location
    Lyles, TN
    Age
    36
    Posts
    28

    red
    1999 trans am

    Unhappy a/c tensioner problem

    I seem to be having several problems lately. my a/c tensioner has been making a loud noise for quite a while. like a year now. well i got under the car and actually looked at it and noticed that the tensioner has tilted out at an angle just slightly that you can see the belt is being pulled at an angle. the tensioner wiggles when you try to loosen the belt. the hole the bolt goes in has stretched. when you put it in as far as the bolt can go it's fine no give and it's tight. if you put it in as far as it would go with the tensioner on you can wiggle the bolt and see that the holw is slightly larger. i tried putting shims to tilt it back at the correct angle and it worked for a day. no noises from it it was great. now it's tiled again. could I try the same size bolt but longer so it would go in further and give it a better grip? anyone have this problem or other solutions?

  2. #2
    Member jimmy77611's Avatar
    Join Date
    Feb 2007
    Location
    Here
    Age
    40
    Posts
    156

    Red
    2000 Z28

    The tensioners are common for going bad on these. Probably just needs to be replaced.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 TA Monsoon Sound problem? Any guesses?
    By klepp1214 in forum Stereo and Electronics
    Replies: 11
    Last Post: 05-08-2007, 09:19 AM
  2. Please Help With My Problem
    By my00blackta in forum Computer & Tuning
    Replies: 15
    Last Post: 11-29-2006, 02:38 PM
  3. Very Strange Gauges Problem
    By Friptzap in forum General Help
    Replies: 4
    Last Post: 09-18-2006, 06:19 AM
  4. A/C Problem
    By romulo13 in forum General Help
    Replies: 13
    Last Post: 08-20-2006, 06:42 PM
  5. coolant problem!!!!
    By 98inportkillerta in forum General Help
    Replies: 22
    Last Post: 01-08-2006, 05:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •