Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Burning oil?

This is a discussion on Burning oil? within the General Help forums, part of the LSx Technical Help Section category; I'll be ordering the catch can diz week I noticed today that is does have some smog comin out of ...

  1. #21
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    I'll be ordering the catch can diz week
    I noticed today that is does have some smog comin out of the exhaust .
    Only when I start it up
    Sometimes not all the time
    And is not to much but you can see it
    It's blue smog
    00 ss blk m6 " STOCK" strano springs, slp bilstein shocks, adj LCA, adj panhard bar, relocation brackets, 2 point SFCs welded,OEM zo6 rims black, magnaflow exhaust, CME exhaust,E/cutout, slp grille, custom front plate mount, HIDs, whistler mod, side moldings delete, slp air lid, ported and polished TB, strut tower brace, 3.73s gears, and some other parts to list!
    next to come,4.10s,ls7 clutch, ms3 or 228r cam, ported 243s, ls6 intake, ls6 oil pump. ls2 timing chain, longtube headers no cats, with a tune..
    02 tahoe Z71 blacked out
    00 jeep grand Cherokee limited on 22s.
    07 Dodge Charger R/T Inferno Red, Sold
    98 z28 red m6 sold
    07 zx6r ninja flat/black sold
    08 zx6r ninja sold

  2. #22
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    A little blue smoke on start up could be from deteriorated valve seals. I suppose it could also be from accumulated oil in the intake, but much less likely than valve seals.

  3. #23
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    30
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    Didnt read all the posts here but dude thats a lot of oil. Make absolutley sure there is no oil leaking. Check the throttle body and get a catch can if needed. You said half low right? Does that mean half as in like 2.5-3 quarts low? Maybe warm the car up and have some1 rev it a bit to see if there is a lot of black/blue smoke. You car does have a lot of miles, but half empty is something I would be worried about. What kind of oil are you using and whats the climate like. Maybe your using a thin oil?
    "Life is to short to drive a slow car"

    Gone but not forgoten: 1998 Pontiac Trans Am M6 "The Black Bandit"
    Bought- 11-18-05
    Sold- 10-14-08

  4. #24
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    30
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    Quote Originally Posted by 98maro View Post
    I'll be ordering the catch can diz week
    I noticed today that is does have some smog comin out of the exhaust .
    Only when I start it up
    Sometimes not all the time
    And is not to much but you can see it
    It's blue smog
    BINGO! Check your valvetrain and make sure its all good.

  5. #25
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Yes it was half way down on the dipstick
    I put 1 quart already n still good
    I changed the oil almost 700 miles ago
    So I guess that's alot of oil for those miles
    I'm using 10-30 non synthetic. Could that be the problem?
    I changed the plugs 500 miles ago and 1 of them had oil on it
    It was one on the drivers side
    To change the valves seals is it expensive?
    The heads have to come off?
    Tomorrow mornig I'll rev the car a little bid when it's cold and see what it does

  6. #26
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    30
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    Quote Originally Posted by 98maro View Post
    Yes it was half way down on the dipstick
    I put 1 quart already n still good
    I changed the oil almost 700 miles ago
    So I guess that's alot of oil for those miles
    I'm using 10-30 non synthetic. Could that be the problem?
    I changed the plugs 500 miles ago and 1 of them had oil on it
    It was one on the drivers side
    To change the valves seals is it expensive?
    The heads have to come off?
    Tomorrow mornig I'll rev the car a little bid when it's cold and see what it does
    It's gonna take a while to do if you never done it before. Make sure the engine is ice cold and let it sit over night to ensure most of the oil is in the pan. It's gonna suck if you open the valve covers and oil spills out. Might as well change the pushrods while your in there.

  7. #27
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    I never Done it before. So I think I might need some help
    I have a friend he knw bout mechanics he could help me
    I tought if I had to pull out the heads I could just do the swap to ls6 heads n I was thinking to do the cam swap too

  8. #28
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    30
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    Don't think u need to pull the heads for it, but I might be wrong. If you can get your hands on a compressor, I think there is a tool specifically designed just for the ls1 valve spring removal. You will be nowhere near the cam so I wouldn't swap it out right now. All you have to do is pull the valve covers and pull the springs out. But plz change the rods while your in there.

  9. #29
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Thanks for the help and info
    i will change them, any brand in specific or they are all the same?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. burning oil
    By scotthd in forum General Help
    Replies: 4
    Last Post: 03-18-2008, 05:49 PM
  2. #2 burning!!
    By Ratdaddy07 in forum General Help
    Replies: 3
    Last Post: 09-11-2007, 09:11 AM
  3. Why am i burning so much gas?
    By mglangley21 in forum General Help
    Replies: 21
    Last Post: 07-07-2007, 11:50 AM
  4. something burning help !!
    By ray wagers jr in forum Firebird / WS6
    Replies: 5
    Last Post: 11-10-2006, 03:09 PM
  5. Burning Oil...
    By Wulfe13 in forum Internal Engine
    Replies: 16
    Last Post: 10-12-2006, 01:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •