Results 1 to 12 of 12

Blinker Trouble

This is a discussion on Blinker Trouble within the General Help forums, part of the LSx Technical Help Section category; Have a 2002 WS6 and the driver side blinker is not working correctly sometimes. On occasion when I turn on ...

  1. #1
    Junior Member
    Join Date
    Feb 2006
    Location
    Lafayette.La
    Age
    36
    Posts
    12

    black
    2002 WS6

    Blinker Trouble

    Have a 2002 WS6 and the driver side blinker is not working correctly sometimes. On occasion when I turn on my left blinker it just lites up but doesn't blink and sometimes it works fine. Also, my driver side tail lite is getting moisture in it some kinda way. There are no cracks in the tail lite maybe there is a short sometimes. I would appreciate it if anyone could shed a little light on this subject for me. Thanks.

  2. #2
    Impounded x-40oz-x's Avatar
    Join Date
    Aug 2005
    Location
    Canada
    Posts
    1,287
    1981 g-Body

    Are you saying that the signal light it's self just lights up and won't flash or the arrow on the instrument panel lights up and won't flash while the signal light it's self doesn't turn on?
    What i just wrote there^ sounds really confusing.

  3. #3
    Junior Member
    Join Date
    Feb 2006
    Location
    Lafayette.La
    Age
    36
    Posts
    12

    black
    2002 WS6

    both the signal light and the tail light will light up but will not blink
    Last edited by daniel g; 02-25-2006 at 08:28 PM.

  4. #4
    Impounded x-40oz-x's Avatar
    Join Date
    Aug 2005
    Location
    Canada
    Posts
    1,287
    1981 g-Body

    Than it must a shortage like you said, cause it's obviously not a burnt bulb.


    By the way welcome to the board

  5. #5
    Junior Member
    Join Date
    Aug 2005
    Location
    Detroit, Michigan
    Age
    58
    Posts
    16

    silver
    1999 T/A

    Smile

    My WS6 was doing the same thing. Kept replacing bulbs. Ended up replacing the socket. No problems ever since replacing the socket.
    Silverbird

  6. #6
    narc
    Guest
    shorted socket/bulb in that front light. replace bulb or socket use elect. grease to keep out moisture or else you will keep replacing them

  7. #7
    Junior Member
    Join Date
    Feb 2006
    Location
    Lafayette.La
    Age
    36
    Posts
    12

    black
    2002 WS6

    thanks everyone

  8. #8
    Retired NOT tired SteveC's Avatar
    Join Date
    Jul 2005
    Location
    Poway, Ca
    Posts
    1,126

    SOM
    2001 Z28 (Sara)

    You probably have a bad "flasher" unit, on the older vehicles, it is located under the drivers side dash, and was round, this is what makes the lights blink.

    SteveC

  9. #9
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Cincinnati, OH ish
    Posts
    21,707

    My life is a
    Ben Stiller movie.

    Quote Originally Posted by SteveC
    You probably have a bad "flasher" unit, on the older vehicles, it is located under the drivers side dash, and was round, this is what makes the lights blink.

    SteveC
    +1; that's the winner. It's under your steering wheel. remove the panel and look for a metal cylinder about the width of a silver dollar and 1/2" thick. It's super easy to replace and new ones are sooooo much quiter!

  10. #10
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Cincinnati, OH ish
    Posts
    21,707

    My life is a
    Ben Stiller movie.

    oh, are you seeing moisture in your tail light or are you speculating the moisture b/c of the blinker problem?

  11. #11
    Member jmhvenom's Avatar
    Join Date
    Oct 2005
    Location
    Cincinnati, OH
    Age
    31
    Posts
    821

    Silver
    2002 Z28

    new ones are quieter? I might have to try that myself

  12. #12
    Junior Member
    Join Date
    Feb 2006
    Location
    Lafayette.La
    Age
    36
    Posts
    12

    black
    2002 WS6

    its probably the front socket because it only does not work when the front left running light does not come on. one out of every four times that i start my car the runnng light does not come on and thats when the blinker does not work. I just realized this recently so it is probably the socket because the light looks good

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. right blinker not working... help
    By y2kformula in forum General Help
    Replies: 19
    Last Post: 12-10-2005, 04:14 PM
  2. Blinker dont blink...
    By rovster in forum General Help
    Replies: 15
    Last Post: 11-16-2005, 01:42 AM
  3. blinker switch acting weird
    By myk02k in forum General Help
    Replies: 3
    Last Post: 10-15-2005, 09:23 AM
  4. blinker issue
    By 2kSSnTX in forum Stereo and Electronics
    Replies: 2
    Last Post: 08-15-2005, 07:49 AM
  5. BLinker problem *PLEASE HELP*
    By Ws6Noob in forum General Help
    Replies: 8
    Last Post: 08-10-2005, 08:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •