Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Better idle with Mass Airflow Sensor unplugged

This is a discussion on Better idle with Mass Airflow Sensor unplugged within the General Help forums, part of the LSx Technical Help Section category; Ported/polished throttle body?...

  1. #21
    Member JacobLS1's Avatar
    Join Date
    Feb 2011
    Location
    Colorado
    Posts
    109

    Red
    1998 Z28

    Ported/polished throttle body?
    1998 Z28: Bolt-ons, Stage ? 4L60E. 250rwhp@6500Ft (R.I.P 5/1/2013)

    1998 Mystic Teal Trans Am: Bone stock. (In process)

  2. #22
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    OP - any updates on this?

  3. #23
    Junior Member Blue2KTA's Avatar
    Join Date
    Apr 2006
    Location
    Lake Worth, Florida
    Posts
    76

    Blue
    2000 Trans Am

    Quote Originally Posted by pajeff02 View Post
    OP - any updates on this?
    Not really... MAF seems to be fine, problem is still there

  4. #24
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Is your SES light on?
    It's on jackstands.

  5. #25
    Junior Member Blue2KTA's Avatar
    Join Date
    Apr 2006
    Location
    Lake Worth, Florida
    Posts
    76

    Blue
    2000 Trans Am

    Quote Originally Posted by 35th-ANV-SS View Post
    Is your SES light on?
    No codes

  6. #26
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Kinda stumped here. Everything you've checked/changed would have been my first guesses.

    Has the screw on the throttle body been tampered with at all? Where is it idling at? What RPM?

  7. #27
    Junior Member Blue2KTA's Avatar
    Join Date
    Apr 2006
    Location
    Lake Worth, Florida
    Posts
    76

    Blue
    2000 Trans Am

    Quote Originally Posted by 35th-ANV-SS View Post
    Kinda stumped here. Everything you've checked/changed would have been my first guesses.

    Has the screw on the throttle body been tampered with at all? Where is it idling at? What RPM?
    The screw has not been touch since I have had the car (6 yrs).
    Here is live data of the car idling

  8. #28
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Why is the throttle position jumping around?

  9. #29
    Junior Member Blue2KTA's Avatar
    Join Date
    Apr 2006
    Location
    Lake Worth, Florida
    Posts
    76

    Blue
    2000 Trans Am

    Quote Originally Posted by pajeff02 View Post
    Why is the throttle position jumping around?
    I had revved the engine a few times

  10. #30
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Ok -- I thought it was an idle vid. I went back and watched it again and then saw the rpm changes.

    I am guessing it has to be a vacuum leak. With the MAF plugged in, it is telling the engine that "x" amount of air is coming in when in fact your are getting "y" amount -- being the metered air through the MAF and the unmetered air from wherever. That is causing the engine to act weird. When you unplug the MAF, it reverts to speed density so the MAF reading is taken out of the calculation -- now the idle smooths out and that is why you initially thought the MAF was the problem. Just thinking out loud on this one...

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wanted: Mass Airflow Sensor
    By SVG210 in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 09-14-2008, 10:27 AM
  2. Slp Mass airflow sensor
    By SicWs6 in forum External Engine
    Replies: 12
    Last Post: 06-26-2006, 07:23 PM
  3. Air lid and Mass Airflow Sensor
    By daniel g in forum General Help
    Replies: 5
    Last Post: 03-12-2006, 12:35 AM
  4. SLP Mass Airflow Sensor
    By 555jlj in forum GTO
    Replies: 6
    Last Post: 02-17-2006, 10:56 AM
  5. SLP MASS Airflow Sensor
    By The Yav in forum External Engine
    Replies: 4
    Last Post: 08-26-2005, 03:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •