Results 1 to 17 of 17

Belt Shredding

This is a discussion on Belt Shredding within the General Help forums, part of the LSx Technical Help Section category; I have a 99 Z28. I have had all of the pulleys changed and the balancer. at least once a ...

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Location
    Kentucky
    Age
    37
    Posts
    2

    silver
    1999 Z28 Camaro

    Belt Shredding

    I have a 99 Z28. I have had all of the pulleys changed and the balancer. at least once a week my main belt is shredding off. I have check all the pulleys and cant seem to find a knicks or anything like that one them. Has anyone else ever had this problem??? I thinking my balancer is out of wack but I'm not sure. Any help would be great.

  2. #2
    Member 666ws6's Avatar
    Join Date
    Oct 2005
    Location
    Greenville, SC
    Age
    44
    Posts
    427

    NBM
    2000 Trans Am Ws6 #2946

    define "shredding"

    I have the problem of my belt flying off at high RPM, but not "shredding". Is it the sides of your belt getting chewed up? The side facing the engine or the radiator?

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    have you checked the tensioner or idler pulleys? Does it look like the belt is running true on the car? A lot of times the tensioner will be bad and the belt will not run true and cause it to wear the side of the belt until it shreds.

  4. #4
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    there was a bullitin from GM a few years ago about the tensionerpully bracket being the wrong size... i can't remember the correct offset but it think it was 9mm... i searched for it and can't find it... any one know how to look that up???

  5. #5
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by Spaz View Post
    there was a bullitin from GM a few years ago about the tensionerpully bracket being the wrong size... i can't remember the correct offset but it think it was 9mm... i searched for it and can't find it... any one know how to look that up???
    As soon as my SI site is back up and running, I will pull the bulliten for you.

  6. #6
    Member 666ws6's Avatar
    Join Date
    Oct 2005
    Location
    Greenville, SC
    Age
    44
    Posts
    427

    NBM
    2000 Trans Am Ws6 #2946

    Was it a TSB? I think you can look those up at NHTSA.dot.gov by make/model of your car, but I haven't checked recently.

    For my belt flying off problem, I ordered a Katech tensioner, but waiting 3 weeks from Thuder Racing and It's not shipped.

  7. #7
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by konigandy6 View Post
    As soon as my SI site is back up and running, I will pull the bulliten for you.
    awesome!!! thanks!!!

  8. #8
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by Spaz View Post
    awesome!!! thanks!!!
    Nice memory Spaz...

    Bulletin ID # 99-06-01-007

    It was actually a dust shield that was the incorrect size. The original was a .61mm thickness and the new design is a 1.37mm thickness.

    The bulletin is for a squeak noise, not the belt issue. There are no other bulletins for the drive belt. I even searched other model years.

    From what you are describing though, you may have a misaligned pulley.

  9. #9
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by konigandy6 View Post
    Nice memory Spaz...

    Bulletin ID # 99-06-01-007

    It was actually a dust shield that was the incorrect size. The original was a .61mm thickness and the new design is a 1.37mm thickness.

    The bulletin is for a squeak noise, not the belt issue. There are no other bulletins for the drive belt. I even searched other model years.

    From what you are describing though, you may have a misaligned pulley.
    that was it... damn my memory though...

  10. #10
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by Spaz View Post
    that was it... damn my memory though...
    I think you would do very well on Jeopardy!

  11. #11
    Member
    Join Date
    Mar 2007
    Location
    NC
    Posts
    421

    NBM
    1998Z28

    ChecK the non adjustable idler pulley to the right of the water pump and make sure its not worn out. Last time mine went to tearing up belts it was the culpret. Take the belt off to check it.
    TSP 347 SB, TSP Stage 2.5 PRC LS6, TSP MS4, Performabuilt Stage 2 4L60E, Yank PT4000, 4.11s, Fast 90/90, FTRA Cold air intake+all the free mods, Dynatech Supermaxx Exaust System, DMH Cutouts, Hooker Catback/FTRA Tips. Tuned by RPM/Garner NC. 11.28@119

  12. #12
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by PFM View Post
    ChecK the non adjustable idler pulley to the right of the water pump and make sure its not worn out. Last time mine went to tearing up belts it was the culpret. Take the belt off to check it.
    this was actually the one I was referring to, not the tensioner.

  13. #13
    I flame retards CamaroFan71's Avatar
    Join Date
    Aug 2006
    Location
    Baton Rouge, La.
    Posts
    1,068

    QuickSilverMetallic
    2005 GTO M6

    Quote Originally Posted by 0rion View Post
    this was actually the one I was referring to, not the tensioner.

    Suuuuuuuuuuuuuuuuuuuuuure it was...

  14. #14
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am


  15. #15
    Junior Member
    Join Date
    Aug 2008
    Location
    Kentucky
    Age
    37
    Posts
    2

    silver
    1999 Z28 Camaro

    All of my pulleys are new. The belt appears to be running dead on. Its starts fraying on the side facing the engine and then after that an entire ribbed section tears off and throws the belt. My A/C belt is doing the same. Thats why I'm leaning more towards the balancer causing the problems. Any ideas for a good replacement?

  16. #16
    Member 666ws6's Avatar
    Join Date
    Oct 2005
    Location
    Greenville, SC
    Age
    44
    Posts
    427

    NBM
    2000 Trans Am Ws6 #2946

    Idea: Can you set up a camera, and film the engine with a new belt to focus on the crank pulley? and others? Maybe that will show you where there's an alignment issue.

    If you think it's the crank pulley, is that one of your new ones? I have the ASP pulley, but if I had to do again I'd get the SLP one with the taller walls to prevent belt fly off.

  17. #17
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    If you have that much play in your balancer it may be something bigger than the balancer itself. Given its still tight and hasnt worked itself loose then your looking at internal failure, ie bearings.
    J
    2001 SS, Its not the car its the Driver that matters....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. belt help
    By slpcamaro in forum General Help
    Replies: 7
    Last Post: 10-17-2008, 04:18 PM
  2. Belt?
    By rajiv1998 in forum Almost Anything Goes
    Replies: 28
    Last Post: 10-31-2007, 12:51 PM
  3. AC belt
    By danmaross in forum Camaro / SS
    Replies: 2
    Last Post: 07-07-2007, 05:34 PM
  4. Tire Shredding
    By The Silver Goat in forum GTO
    Replies: 12
    Last Post: 02-23-2007, 02:53 PM
  5. AC Belt
    By 00\/\/S6 in forum General Help
    Replies: 3
    Last Post: 06-16-2006, 06:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •