Results 1 to 13 of 13

belt noise?

This is a discussion on belt noise? within the General Help forums, part of the LSx Technical Help Section category; i have an 01 camaro ss always on a cold start i have loud belt noise do i just need ...

  1. #1
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    belt noise?

    i have an 01 camaro ss always on a cold start i have loud belt noise do i just need new belts or is there something else i need to do? car only has 32,7xx on it
    2001 Camaro SS, LM 1, BMR LCA, relocation brackets, BMR springs, adj panhard bar, smooth below, lid, sub-frame connectors weld on, strut brace
    2000 WS6, ls6 intake, sub-frame connectors, slp maf, slp cat delete with slp y-pipe, electric cutout, strut brace, smooth below, slp lid, bmr LCA and RLB

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    At those miles, my vote is the belt. Most here will suggest a GoodYear gatorback belt.

  3. #3
    Member youngrigo's Avatar
    Join Date
    Nov 2010
    Location
    Bay Area, CA
    Posts
    247

    Black
    2000 SS

    Im thinking a pulley is not working properly

  4. #4
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Buy a new belt.
    00 ss blk m6 " STOCK" strano springs, slp bilstein shocks, adj LCA, adj panhard bar, relocation brackets, 2 point SFCs welded,OEM zo6 rims black, magnaflow exhaust, CME exhaust,E/cutout, slp grille, custom front plate mount, HIDs, whistler mod, side moldings delete, slp air lid, ported and polished TB, strut tower brace, 3.73s gears, and some other parts to list!
    next to come,4.10s,ls7 clutch, ms3 or 228r cam, ported 243s, ls6 intake, ls6 oil pump. ls2 timing chain, longtube headers no cats, with a tune..
    02 tahoe Z71 blacked out
    00 jeep grand Cherokee limited on 22s.
    07 Dodge Charger R/T Inferno Red, Sold
    98 z28 red m6 sold
    07 zx6r ninja flat/black sold
    08 zx6r ninja sold

  5. #5
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    yeah i might just get a whole tune up done belt,plugs,the works lol

  6. #6
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    At 32k you shouldn't need a tune up.

  7. #7
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    car sat for almost a year... without starting it

  8. #8
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Well...in that case, do eet.

  9. #9
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    sounds like a belt or pulley. Where is the sound coming from? have you tried listening close with a stethoscope (screw driver)? Could very well be the bearings in the pulley getting ready to take a shit...especially if the car sat that long. maybe they seized up some from not being used for so long.

  10. #10
    Junior Member MNGTO's Avatar
    Join Date
    Apr 2008
    Location
    Minneapolis, MN
    Posts
    58

    Black
    2004 GTO

    i would try new belts first. If you still get noise, you could have a bad tensioner

  11. #11
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    The car runs strong. the noice is gone after the first cold start of the day. so ill start with the belt and maybe lub the pullys first

  12. #12
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Keep us posted.

  13. #13
    Senior Member wileyCoyote's Avatar
    Join Date
    Oct 2005
    Location
    Centerville OH
    Posts
    1,591

    blue
    1999 TransAm

    i remember way back their was a GM TSB for a bad idler design - it would cause the squeaky annoying noise... i ponied up the money to pay for the fix because it was so annoying... that was a long time ago (several years), and i really haven't had any squeaky noises since..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sharp Right Turn = Bad noise + Belt whine
    By Guerrillakilla13 in forum General Help
    Replies: 10
    Last Post: 11-21-2011, 10:57 PM
  2. Help: Belt makin noise
    By izzhemp in forum General Help
    Replies: 7
    Last Post: 01-19-2011, 09:51 AM
  3. belt help
    By slpcamaro in forum General Help
    Replies: 7
    Last Post: 10-17-2008, 04:18 PM
  4. AC belt
    By danmaross in forum Camaro / SS
    Replies: 2
    Last Post: 07-07-2007, 05:34 PM
  5. belt tension/noise + hypertech programmer question
    By AntsSilverC5 in forum Corvette
    Replies: 14
    Last Post: 03-24-2007, 11:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •