Results 1 to 2 of 2

BCM help! Doorlocks broken

This is a discussion on BCM help! Doorlocks broken within the General Help forums, part of the LSx Technical Help Section category; My power door locks have not been working for a while now. When you press the lock/unlock button inside the ...

  1. #1
    Junior Member
    Join Date
    Aug 2005
    Location
    Phoenix
    Age
    33
    Posts
    2

    Black
    1999 Trans Am

    BCM help! Doorlocks broken

    My power door locks have not been working for a while now. When you press the lock/unlock button inside the car you can here the BCM click. When I use the remote to lock the car it locks the driver side door but unlocks the passenger side. So I was thinking the problem is the BCM. I bought a used BCM recently and tried to install it. As soon as I plug in the wire harnesses the alarm starts to go off and the car will not start or do anything. I have read a ton of threads and cant seem to find any help so far! Any help would be awesome guys!

  2. #2
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    I'm thinking the newer BCM is not gonna match up to your Pass-Key ignition setup or your remote.Look in your owner's manual to match the remote up+you might have to de-activate your Pass Key.Under the steering column above the knee guard thing is the wiring coming from the ignition switch for the Pass key-by inserting the correct resistor in the wiring to match the resistor in the ignition key(for the car the BCM came from).Before doing anything though try this first-simply reverse the power door lock wires on one of the doors-it should simply work in reverse if I remember right-that would syncronize it with the othe rside.
    Last edited by 02z28ls1; 10-12-2005 at 06:34 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car Got Broken In To
    By Spikito in forum Camaro / SS
    Replies: 2
    Last Post: 06-26-2008, 01:13 PM
  2. Broken again.
    By stanger88 in forum Manual Transmission
    Replies: 2
    Last Post: 11-16-2007, 08:36 AM
  3. Car broken into
    By Danger731 in forum Western Members
    Replies: 10
    Last Post: 06-21-2007, 09:25 PM
  4. car almost got broken into;(
    By 01SOMSS! in forum Western Members
    Replies: 21
    Last Post: 02-13-2007, 11:49 PM
  5. Is my AMP broken?
    By 02_WS6 in forum Stereo and Electronics
    Replies: 5
    Last Post: 01-07-2007, 11:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •