Results 1 to 5 of 5

bad vibration

This is a discussion on bad vibration within the General Help forums, part of the LSx Technical Help Section category; Hi guys. My TA is having this bad vibration. It feels like is on the left side of the car ...

  1. #1
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    bad vibration

    Hi guys. My TA is having this bad vibration. It feels like is on the left side of the car but its hard to hear if it is on the front or back. It started all the sudden. It kinda feels like a bad bearing.

    I lift the car up and I have checked all tires for play at 9-3 and 12-6 position. I don't feel any play. I turn the tires while on the air by hand and i can barely hear a scratching noise in all 4 of them. The scratching feels like is the brake pads but it is very minimal. I checked the drive shaft for play at the u joints and there is none. There is a little bit of play at the front of the drive shaft but is not at the u joint. I put the car on drive and let the rear wheels spin. I got out and got close to them and i don't hear any weird noise.
    Oh one thing, with the wheels on the air if i put my car in neutral and i let go of the brake, is it normal for the wheels to turn?

    Im not sure what else can i check without replacing the wheel bearing or the hub. any suggestions?

  2. #2
    Junior Member
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    86

    red black
    98Z28

    Bent or sticking caliper pin.........

  3. #3
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by JayTA98 View Post
    Oh one thing, with the wheels on the air if i put my car in neutral and i let go of the brake, is it normal for the wheels to turn?
    yes normal

    Maybe you have a tire vibration and need to have the wheels balanced.

  4. #4
    Member 20ws6speed01's Avatar
    Join Date
    Jun 2009
    Location
    Winston,OR
    Posts
    272

    blue
    2001 WS6

    road force the tires..maybe be a belt separating..

  5. #5
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Do you have a manual trans or automatic? If you have a manual, then the rear wheels should spin if in neutral. And since you don't seem to have any warped rotors, then have your wheels balanced as suggested above. The worst could be you have a bent wheel. And if you have a shifted belt in a tire, replace the tire asap as a bad tire is a ticking timebomb.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vibration
    By jsmith564` in forum General Help
    Replies: 213
    Last Post: 02-25-2012, 05:50 PM
  2. vibration
    By ron83 in forum Drivetrain
    Replies: 16
    Last Post: 03-29-2011, 05:01 AM
  3. Help: Bad Vibration
    By 2001TransAm in forum Drivetrain
    Replies: 12
    Last Post: 11-24-2009, 07:42 AM
  4. vibration
    By shadowsnkx in forum Drivetrain
    Replies: 4
    Last Post: 07-31-2008, 07:14 PM
  5. vibration
    By JROBINSON1016 in forum Internal Engine
    Replies: 5
    Last Post: 03-20-2007, 06:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •