Results 1 to 3 of 3

Bad u-joint???

This is a discussion on Bad u-joint??? within the General Help forums, part of the LSx Technical Help Section category; my car makes a loud whining noise when i let up off the throttle like when approaching stop lights. doing ...

  1. #1
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Goose Creek, SC

    Victory Red
    2002 T/A WS6 A4

    Bad u-joint???

    my car makes a loud whining noise when i let up off the throttle like when approaching stop lights. doing some reading and sounds like it's either my u-joint or the actual posi unit. anything further on this noise? it does not make noise when accelerating at any time and nothing is heard on any turns. just when the car is decelerating. the sound will go away when taken out of gear. help on this before i start spending money i don't need to spend. everything is stock, so i hope not to be buying a strange or moser anytime soon.

  2. #2
    Member One_Bad_TA's Avatar
    Join Date
    Jan 2008
    Cleveland, Ohio

    2000 Trans Am WS.6

    Mine was making that sound too. I took my diff cover off to find the the carrier for the posi unit cracked. I was hoping it was something small but it wasnt. So over winter i have to save up for 9"
    Hope it aint as bad for you. It sucked when I found that out

  3. #3
    Just a souped up sunfire. Ryans99LS1's Avatar
    Join Date
    Jun 2007
    Parma Heights, Ohio

    99 Trans Am

    U joints usually clunk when they are going. The whine (usually comes from the gears) is very common in our cars but if it goes away when you put it in neutral id look more at the tranny

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bad cats....
    By jbb6811 in forum Camaro / SS
    Replies: 4
    Last Post: 01-08-2007, 05:51 PM
  2. Noise in steering joint
    By lynx10147 in forum Suspension and Handling
    Replies: 1
    Last Post: 11-17-2006, 03:47 AM
  3. Replies: 6
    Last Post: 07-08-2006, 05:06 PM
  4. Bad engine noise need help car wont run
    By bernieblackbird3 in forum General Help
    Replies: 13
    Last Post: 05-09-2006, 05:11 PM
  5. upper ball joint
    By RossRinSD in forum GM Trucks
    Replies: 1
    Last Post: 01-28-2006, 06:33 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts