Results 1 to 3 of 3

bad start up

This is a discussion on bad start up within the General Help forums, part of the LSx Technical Help Section category; my o2 firebird with 25k miles has a prob when i start it up it tends to idle rough it ...

  1. #1
    Member
    Join Date
    Jul 2006
    Location
    dayton
    Age
    47
    Posts
    141

    red
    02 firebird

    bad start up

    my o2 firebird with 25k miles has a prob when i start it up it tends to idle rough it flutuates from 1000 to 1.5000 rpm it doesnt stop when i rev the engine also help

  2. #2
    Junior Member
    Join Date
    Jul 2006
    Location
    Northern VA
    Age
    36
    Posts
    17

    Dark blue metallic
    1999 Camaro SS

    Clean the IAC is the first thing I would do.

    BTW you only really need one thread for a problem, even if it has multiple symptoms.

    Cheers

  3. #3
    Member
    Join Date
    Jul 2006
    Location
    dayton
    Age
    47
    Posts
    141

    red
    02 firebird

    sorry

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 97 TA won't start
    By ADAM-00SS in forum LT1
    Replies: 7
    Last Post: 07-08-2010, 03:13 PM
  2. Z28 won't start
    By flaggs_ls1 in forum General Help
    Replies: 4
    Last Post: 05-11-2008, 08:46 PM
  3. where to start?
    By Jane_says in forum Firebird / WS6
    Replies: 47
    Last Post: 02-25-2007, 08:14 PM
  4. Cold Start/Warm Start Problem
    By I'mLS1John in forum General Help
    Replies: 11
    Last Post: 02-23-2007, 07:11 PM
  5. Cold Start/Warm Start Problem
    By I'mLS1John in forum New Member Introductions
    Replies: 0
    Last Post: 02-22-2007, 05:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •