Results 1 to 8 of 8

Bad rattle

This is a discussion on Bad rattle within the General Help forums, part of the LSx Technical Help Section category; bad rattle under the car when i start it, sounds like exhaust i fear the dreaded piston slap. any help ...

  1. #1
    Junior Member
    Join Date
    Dec 2005
    Location
    Atlanta
    Age
    31
    Posts
    30

    Silver
    2000 TA

    Bad rattle

    bad rattle under the car when i start it, sounds like exhaust

    i fear the dreaded piston slap. any help would be great

  2. #2
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    doubht piston slap... that sounds of a ... well a slap. repeative. i guess. you said rattle.? yes probaly a loose/broken/ bent exhaust mount. next time rev the engine and see if it increases and note where the noise is coming from. Although noises can be decieving...... front to back should be easy. Climb up under that beast and give a good visual inspection of mounting places. Thats the first place to start.... always. Reply back with more info if needed afterward.

  3. #3
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by Hi-Po View Post
    doubht piston slap... that sounds of a ... well a slap. repeative. i guess. you said rattle.? yes probaly a loose/broken/ bent exhaust mount. next time rev the engine and see if it increases and note where the noise is coming from. Although noises can be decieving...... front to back should be easy. Climb up under that beast and give a good visual inspection of mounting places. Thats the first place to start.... always. Reply back with more info if needed afterward.
    ^^^

    I had some rattles and just got under the car without it running and started banging the shit out of the exhaust. Found out it was actually the metal rings on the factory o2 sensors that was rattling...I ended up replacing them but some RTV under the ring would have solved it also.

  4. #4
    Junior Member
    Join Date
    Dec 2005
    Location
    Atlanta
    Age
    31
    Posts
    30

    Silver
    2000 TA

    when i rev sometimes it goes away, sometimes it gets louder, mostly rattles when i am sitting still. my first thought was exaust also. even when i come to a stop at a traffic light it happens sometimes.

    guess i need to jack it up and check it out.

  5. #5
    Junior Member alkaydenz-28's Avatar
    Join Date
    Jun 2006
    Location
    meridian, ms
    Posts
    23

    pewter
    1999 z-28

    Quote Originally Posted by atilla2000tax2 View Post
    when i rev sometimes it goes away, sometimes it gets louder, mostly rattles when i am sitting still. my first thought was exaust also. even when i come to a stop at a traffic light it happens sometimes.

    guess i need to jack it up and check it out.

    i had the same problem with my SLP LM2, but the problem was on the Y-pipe
    where you connect the tail pipes was sitting on the upper panhard bar. bought a regular pipe holder and replaced the stock hanger holder. never happened again.

  6. #6
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    40
    Posts
    568

    ASC #753
    2002 Collector's Edition

    Had something similar a couple different times, turned out the first time to be a heatshield in the back so I just removed it. the second time was my exhaust mount bracket was loose so I tightened it and took it to a shop to get the bolts spot welded in place so it wouldn't happen again. And of course my transmission mount busted so I replaced it. All 3 caused a rattle at idle. Or you can ck clamps on the exhaust, but on my car it sounded more like a loud ticking noise, thought for sure it was valvetrain.

    Shouldn't be anything serious, good luck.

  7. #7
    Member
    Join Date
    Jan 2006
    Location
    maine
    Posts
    126

    silver
    2002 z-28

    same thing happened to me....my magnaflow exhaust was rubbing against my gas tank heat shield.....i just bent the edge of the heatshield up and out of the way ......no more rattles

  8. #8
    Car RamRod 98Camarod's Avatar
    Join Date
    Feb 2006
    Location
    Goose Creek, SC/ NWS
    Posts
    253

    Green
    1998

    If it is not the pipes, it could be the muffler. Some how mine got damaged and now rattles every once and a while. If you tap the muffler you can hear it rattle.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •